Comment 5 for bug 825777

I assume that Llano could easily be blacklisted from the FOSS driver, and
forced to use VESA like in 11.04. This bug is going to ruin the
out-of-the-box experience for many people if it makes it into the final
Ubuntu 11.10 CD, clearly the FOSS driver + Llano is still not ready.

On Fri, Sep 23, 2011 at 10:39 AM, Glome <email address hidden> wrote:

> I just tested Ubuntu 11.10 beta 2 and this bug still exists.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/825777
>
> Title:
> Display will not turn on in Oneiric alpha builds
>
> Status in “linux” package in Ubuntu:
> Confirmed
>
> Bug description:
> Hello,
>
> I have an ASUS K53TA laptop, it works fine with Natty except that the
> Catalyst driver is required for 3d capability. However, every
> Oneiric build I've tried, the display won't turn on. I can hear the
> login music playing, so I'm sure that it has booted successfully, but
> the display won't turn on, not even the backlight.
>
> I've tried various key and touchpad combinations to wake the display
> up, and I've also tried CTRL+ALT+SYSRQ+k, but nothing worked.
>
> I've heard the same from others owning different hardware with AMD
> Llano CPU/GPU as well, I don't believe this is specific to this
> particular laptop.
>
> ProblemType: Bug
> DistroRelease: Ubuntu 11.04
> Package: linux-image-2.6.38-10-generic 2.6.38-10.46
> ProcVersionSignature: Ubuntu 2.6.38-10.46-generic 2.6.38.7
> Uname: Linux 2.6.38-10-generic x86_64
> NonfreeKernelModules: fglrx
> AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.23.
> Architecture: amd64
> ArecordDevices:
> **** List of CAPTURE Hardware Devices ****
> card 1: Generic_1 [HD-Audio Generic], device 0: ALC269VB Analog [ALC269VB
> Analog]
> Subdevices: 1/1
> Subdevice #0: subdevice #0
> AudioDevicesInUse:
> USER PID ACCESS COMMAND
> /dev/snd/controlC1: bob 1462 F.... pulseaudio
> CRDA: Error: [Errno 2] No such file or directory
> Card0.Amixer.info:
> Card hw:0 'Generic'/'HD-Audio Generic at 0xfeb44000 irq 47'
> Mixer name : 'ATI R6xx HDMI'
> Components : 'HDA:1002aa01,00aa0100,00100200'
> Controls : 4
> Simple ctrls : 1
> Card0.Amixer.values:
> Simple mixer control 'IEC958',0
> Capabilities: pswitch pswitch-joined penum
> Playback channels: Mono
> Mono: Playback [on]
> Card1.Amixer.info:
> Card hw:1 'Generic_1'/'HD-Audio Generic at 0xfeb40000 irq 16'
> Mixer name : 'Realtek ALC269VB'
> Components : 'HDA:10ec0269,1043107c,00100100'
> Controls : 11
> Simple ctrls : 7
> Date: Sat Aug 13 07:45:10 2011
> HibernationDevice: RESUME=UUID=9a29c58d-9e25-4773-b697-a43df62d5659
> InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64
> (20110427.1)
> Lsusb:
> Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
> Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 001 Device 003: ID 0bda:0138 Realtek Semiconductor Corp.
> Bus 001 Device 002: ID 058f:a016 Alcor Micro Corp.
> Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
> MachineType: ASUSTeK Computer Inc. K53TA
> ProcEnviron:
> LANGUAGE=en_US:en
> LANG=en_US.UTF-8
> SHELL=/bin/bash
> ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.38-10-generic
> root=UUID=8d70ae6a-7c8e-423c-ad4c-b6f4493438d8 ro quiet splash vt.handoff=7
> RelatedPackageVersions:
> linux-restricted-modules-2.6.38-10-generic N/A
> linux-backports-modules-2.6.38-10-generic N/A
> linux-firmware 1.52
> RfKill:
> 0: phy0: Wireless LAN
> Soft blocked: no
> Hard blocked: no
> SourcePackage: linux
> UpgradeStatus: No upgrade log present (probably fresh install)
> WifiSyslog:
>
> dmi.bios.date: 06/02/2011
> dmi.bios.vendor: American Megatrends Inc.
> dmi.bios.version: 203
> dmi.board.asset.tag: To be filled by O.E.M.
> dmi.board.name: K53TA
> dmi.board.vendor: ASUSTeK Computer Inc.
> dmi.board.version: 1.0
> dmi.chassis.asset.tag: No Asset Tag
> dmi.chassis.type: 10
> dmi.chassis.vendor: ASUSTeK Computer Inc.
> dmi.chassis.version: 1.0
> dmi.modalias:
> dmi:bvnAmericanMegatrendsInc.:bvr203:bd06/02/2011:svnASUSTeKComputerInc.:pnK53TA:pvr1.0:rvnASUSTeKComputerInc.:rnK53TA:rvr1.0:cvnASUSTeKComputerInc.:ct10:cvr1.0:
> dmi.product.name: K53TA
> dmi.product.version: 1.0
> dmi.sys.vendor: ASUSTeK Computer Inc.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/linux/+bug/825777/+subscriptions
>