Kernel freeze on suspend

Bug #815594 reported by Daniel Cordeiro
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Confirmed
Undecided
Unassigned

Bug Description

Hi, after the last kernel image update (to 2.6.38-11-generic) I'm unable to suspend my Dell D630 laptop (before it worked fine).

The system freezes and the caps-lock led keeps blinking, but the machine does not turn off. It seems that more people have the same problem [http://ubuntuforums.org/showthread.php?p=11082260].

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: linux-generic 2.6.38.11.26
ProcVersionSignature: Ubuntu 2.6.38-11.47-generic 2.6.38.8
Uname: Linux 2.6.38-11-generic i686
NonfreeKernelModules: nvidia
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.23.
Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: cordeiro 1635 F.... pulseaudio
CRDA: Error: [Errno 2] Arquivo ou diretório não encontrado
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xf6ffc000 irq 44'
   Mixer name : 'SigmaTel STAC9205'
   Components : 'HDA:838476a0,102801f9,00100204'
   Controls : 18
   Simple ctrls : 11
Date: Sun Jul 24 19:22:14 2011
HibernationDevice: RESUME=UUID=9a7f42b5-9ac6-48ba-844d-9057ed1fa030
MachineType: Dell Inc. Latitude D630
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, user)
 LANG=pt_BR.UTF-8
 LANGUAGE=pt_BR:en
ProcKernelCmdLine: root=UUID=bb6dd94f-30f2-446a-9e79-c20f84ec62bd ro quiet splash locale=pt_BR vga=792
RelatedPackageVersions:
 linux-restricted-modules-2.6.38-11-generic N/A
 linux-backports-modules-2.6.38-11-generic N/A
 linux-firmware 1.52.1
SourcePackage: linux
UpgradeStatus: Upgraded to natty on 2011-04-19 (96 days ago)
WpaSupplicantLog:

dmi.bios.date: 01/04/2010
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A17
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA17:bd01/04/2010:svnDellInc.:pnLatitudeD630:pvr:rvnDellInc.:rn:rvr:cvnDellInc.:ct8:cvr:
dmi.product.name: Latitude D630
dmi.sys.vendor: Dell Inc.

Revision history for this message
Daniel Cordeiro (dcordeiro) wrote :
Brad Figg (brad-figg)
Changed in linux (Ubuntu):
status: New → Confirmed
Revision history for this message
Sergio (tomcat-cdm) wrote :

Hi, I expecting the same issue and started to happen in the last couple of day. A week tops.

I'm using ubuntu 10.04 with 2.6.38-10-generic-pae backport.

It worked with that kernel for a while, but after some update in the past days, starting to experience the same issue.

It is a Asus UL30A Laptop.

Any logs that may help to solve this bug, please ask.

Regards,

Revision history for this message
danang (joxers) wrote :

Hi all, after the last kernel image update (to 2.6.38-11-generic) I'm unable to suspend in my CQ41-110AU laptop. I'm using ubuntu 11.04 with linux-headers-2.6.38-11-generic. Any logs that may help to solve this bug.

Regards,

Revision history for this message
mogliii (mogliii) wrote :
Revision history for this message
Herton R. Krzesinski (herton) wrote :

Original reporter of this bug has virtualbox modules loaded. There is another bug opened about this, where suspend doesn't work with virtualbox modules loaded. I'm marking this as duplicate of the same bug. DanielCordeiro, if you still see the problem even removing virtualbox modules, please unmark this as duplicate.

To others in this bug: I don't know if you have virtualbox loaded or not. It's better if you check and open another bug report, to avoid mixing problems here.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers