Oneiric ALPHA 2 does not detect external card reader

Bug #813048 reported by Mark Nighswonger on 2011-07-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

ACER Aspire One 532h

 ubuntu-bug linux
Problem in linux-image-3.0-3-generic
The problem cannot be reported:
This is not a genuine Ubuntu package

cat /proc/version_signature > version.log
sudo lspci -vnvn > lspci-vnvn.log
[sudo] password for mark:
pcilib: sysfs_read_vpd: read failed: Connection timed out

lsb_release -rd
Description: Ubuntu oneiric (development branch)
Release: 11.10

I don't know what package detects an external card reader

I expected it to be detected

It wasn't detected. It almost crashed the system. It slowed all the processes so much I had to manually shutoff the laptop.
I do have a Nautilus bug #813004 on file for crashes that might be related.
---
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
AplayDevices:
 **** List of PLAYBACK Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: ALC272X Analog [ALC272X Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: ALC272X Analog [ALC272X Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: mark 1359 F.... pulseaudio
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0x58200000 irq 45'
   Mixer name : 'Realtek ALC272X'
   Components : 'HDA:10ec0272,10250349,00100001'
   Controls : 17
   Simple ctrls : 10
DistroRelease: Ubuntu 11.10
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha i386 (20110705.1)
MachineType: Acer AO532h
Package: linux (not installed)
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.0.0-5-generic root=UUID=769c17aa-2ba6-4d81-ba73-82b6f39283d2 ro quiet splash vt.handoff=7
ProcVersionSignature: Ubuntu 3.0.0-5.6-generic 3.0.0-rc7
RelatedPackageVersions:
 linux-restricted-modules-3.0.0-5-generic N/A
 linux-backports-modules-3.0.0-5-generic N/A
 linux-firmware 1.56
Tags: oneiric running-unity unity-2d
Uname: Linux 3.0.0-5-generic i686
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
dmi.bios.date: 03/11/2010
dmi.bios.vendor: Acer
dmi.bios.version: V1.20
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: AO532h
dmi.board.vendor: Acer
dmi.board.version: V1.20
dmi.chassis.type: 10
dmi.chassis.vendor: Acer
dmi.chassis.version: V1.20
dmi.modalias: dmi:bvnAcer:bvrV1.20:bd03/11/2010:svnAcer:pnAO532h:pvrV1.20:rvnAcer:rnAO532h:rvrV1.20:cvnAcer:ct10:cvrV1.20:
dmi.product.name: AO532h
dmi.product.version: V1.20
dmi.sys.vendor: Acer

Mark Nighswonger (marknigh) wrote :

This is a built-in card reader on ACER Aspire One 532h.

Mark Nighswonger (marknigh) wrote :
Mark Nighswonger (marknigh) wrote :
RedSingularity (redsingularity) wrote :

Sounds like drivers. Assigning to linux kernel.

affects: ubuntu → linux (Ubuntu)

This bug is missing log files that will aid in diagnosing the problem. From a terminal window please run:

apport-collect 813048

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
tags: added: oneiric

apport information

tags: added: apport-collected running-unity unity-2d
description: updated

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

Changed in linux (Ubuntu):
status: Incomplete → Confirmed

Thank you for taking the time to file a bug report on this issue.

However, given the number of bugs that the Kernel Team receives during any development cycle it is impossible for us to review them all. Therefore, we occasionally resort to using automated bots to request further testing. This is such a request.

We have noted that there is a newer version of the development kernel currently in the release pocket than the one you tested when this issue was found. Please test again with the newer kernel and indicate in the bug if this issue still exists or not.

If the bug still exists, change the bug status from Incomplete to Confirmed. If the bug no longer exists, change the bug status from Incomplete to Fix Released.

Thank you for your help.

Changed in linux (Ubuntu):
status: Confirmed → Incomplete
tags: added: kernel-request-3.0.0-11.17
Changed in linux (Ubuntu):
status: Incomplete → Fix Released
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu laptop testing tracker.

A list of all reports related to this bug can be found here:
http://laptop.qa.ubuntu.com/qatracker/reports/bugs/813048

tags: added: laptop-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers