Ubuntu

[Inspiron 910, Realtek ID 268, Speaker, Internal] No sound at all

Reported by rodni hipp on 2011-06-04
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

if i plug in external speakers work but not internal 11.04

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: alsa-base 1.0.24+dfsg-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
NonfreeKernelModules: wl
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.23.
AplayDevices:
 **** List of PLAYBACK Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: HDA Generic [HDA Generic]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: HDA Generic [HDA Generic]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: rodnidotcom 1256 F.... pulseaudio
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xf0540000 irq 44'
   Mixer name : 'Realtek ID 268'
   Components : 'HDA:10ec0268,102802b0,00100101'
   Controls : 2
   Simple ctrls : 2
Date: Sat Jun 4 00:48:37 2011
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:Intel failed
Symptom_Card: Internal Audio - HDA Intel
Symptom_DevicesInUse: 1256
Symptom_Jack: Speaker, Internal
Symptom_Type: No sound at all
Title: [Inspiron 910, Realtek ID 268, Speaker, Internal] No sound at all
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 03/05/2009
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A05
dmi.board.name: CN0J14
dmi.board.vendor: Dell Inc.
dmi.board.version: A05
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.chassis.version: A05
dmi.modalias: dmi:bvnDellInc.:bvrA05:bd03/05/2009:svnDellInc.:pnInspiron910:pvrA05:rvnDellInc.:rnCN0J14:rvrA05:cvnDellInc.:ct8:cvrA05:
dmi.product.name: Inspiron 910
dmi.product.version: A05
dmi.sys.vendor: Dell Inc.

rodni hipp (fortune) wrote :
Luke Yelavich (themuso) wrote :

Thanks for your bug report. Are you able to get audio to play out your headphone port if you select headphones from the output connector option? This can be found in sound preferences, under the output tab.

Thanks.

Changed in alsa-driver (Ubuntu):
status: New → Incomplete
Download full text (4.2 KiB)

thanks... it works now thanks to a command i found in forums....i think this
one:

echo "options snd-hda-intel model=auto" | sudo tee -a
/etc/modprobe.d/alsa-base.conf

thanks for the help!!!
rodni

rodni 415-370-6198

[image: banner] <http://rodni.com/>
Contact me: [image: Skype] rodnidotcom
[image: Twitter] <http://twitter.com/rodnidotcom>Latest tweet:
http://twitpic.com/4pgguf
Follow @rodnidotcom <http://twitter.com/rodnidotcom>
<http://twitter.com/?status=@rodnidotcom%20&in_reply_to_status_id=62580055552962560&in_reply_to=rodnidotcom>
Reply<http://twitter.com/?status=@rodnidotcom%20&in_reply_to_status_id=62580055552962560&in_reply_to=rodnidotcom>
<http://twitter.com/?status=RT%20%40rodnidotcom%3A%20http%3A%2F%2Ftwitpic.com%2F4pgguf>
Retweet<http://twitter.com/?status=RT%20%40rodnidotcom%3A%20http%3A%2F%2Ftwitpic.com%2F4pgguf>
   11:13 Apr-25 <http://twitter.com/rodnidotcom/statuses/62580055552962560>
  Get this email app!
<http://www.wisestamp.com/apps/twitter?utm_source=extension&utm_medium=email&utm_term=twitter&utm_campaign=apps>

Signature powered by
<http://www.wisestamp.com/email-install?utm_source=extension&utm_medium=email&utm_campaign=footer>
WiseStamp<http://www.wisestamp.com/email-install?utm_source=extension&utm_medium=email&utm_campaign=footer>

On Sun, Jun 5, 2011 at 4:40 PM, Luke Yelavich
<email address hidden>wrote:

> Thanks for your bug report. Are you able to get audio to play out your
> headphone port if you select headphones from the output connector
> option? This can be found in sound preferences, under the output tab.
>
> Thanks.
>
> ** Changed in: alsa-driver (Ubuntu)
> Status: New => Incomplete
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/792712
>
> Title:
> [Inspiron 910, Realtek ID 268, Speaker, Internal] No sound at all
>
> Status in “alsa-driver” package in Ubuntu:
> Incomplete
>
> Bug description:
> if i plug in external speakers work but not internal 11.04
>
> ProblemType: Bug
> DistroRelease: Ubuntu 11.04
> Package: alsa-base 1.0.24+dfsg-0ubuntu1
> ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
> Uname: Linux 2.6.38-8-generic i686
> NonfreeKernelModules: wl
> AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.23.
> AplayDevices:
> **** List of PLAYBACK Hardware Devices ****
> card 0: Intel [HDA Intel], device 0: HDA Generic [HDA Generic]
> Subdevices: 1/1
> Subdevice #0: subdevice #0
> Architecture: i386
> ArecordDevices:
> **** List of CAPTURE Hardware Devices ****
> card 0: Intel [HDA Intel], device 0: HDA Generic [HDA Generic]
> Subdevices: 1/1
> Subdevice #0: subdevice #0
> AudioDevicesInUse:
> USER PID ACCESS COMMAND
> /dev/snd/controlC0: rodnidotcom 1256 F.... pulseaudio
> Card0.Amixer.info:
> Card hw:0 'Intel'/'HDA Intel at 0xf0540000 irq 44'
> Mixer name : 'Realtek ID 268'
> Components : 'HDA:10ec0268,102802b0,00100101'
> Controls : 2
> Simple ctrls : 2
> Date: Sat Jun 4 00:48:37 2011
> InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386
> (20110427.1)
> PackageArchitecture: all
> Proc...

Read more...

Daniel T Chen (crimsun) on 2011-06-06
Changed in alsa-driver (Ubuntu):
status: Incomplete → In Progress
Daniel T Chen (crimsun) on 2011-06-07
Changed in alsa-driver (Ubuntu):
status: In Progress → Fix Committed
Daniel T Chen (crimsun) wrote :

Fixed in oneiric's linux 3.0-1.2.

affects: alsa-driver (Ubuntu) → linux (Ubuntu)
Changed in linux (Ubuntu):
status: Fix Committed → Fix Released
Steve Conklin (sconklin) wrote :

This bug is awaiting verification that the kernel for Lucid in -proposed solves the problem. Please test the kernel and update this bug with the results. If the problem is solved, change the tag 'verification-needed-lucid' to 'verification-done-lucid'.

If verification is not done by one week from today, this fix will be dropped from the source code, and this bug will be closed.

See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you!

tags: added: verification-needed-lucid
Herton R. Krzesinski (herton) wrote :

The commit for this issue in Lucid came in via a stable upstream release (2.6.32.42). As such it is not subject to the standard bug verification process.

tags: added: verification-done-lucid
removed: verification-needed-lucid
Herton R. Krzesinski (herton) wrote :

The commit for this issue in Maverick came in via a stable upstream release (2.6.35.14). As such it is not subject to the standard bug verification process.

tags: added: verification-done-maverick
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions