Ubuntu

[natty] OCZ Vertex 3 not detected using BIOS emulation

Reported by exactt on 2011-04-19
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

When trying to install natty narwhal beta2 amd64 on my Intel SWQ6710H board with bios revision 50 and an OCZ Vertex 3 connected to it, the SSD is not recognized. This happens when using BIOS emulation. When I use UEFI boot option I suffer from https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/764783 .

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: linux-image-2.6.38-8-generic 2.6.38-8.42
Regression: No
Reproducible: Yes
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.23.
Architecture: amd64
AudioDevicesInUse:
 Cannot stat file /proc/4501/fd/42: Stale NFS file handle
 Cannot stat file /proc/4501/fd/43: Stale NFS file handle
 Cannot stat file /proc/4824/fd/35: Stale NFS file handle
                      USER PID ACCESS COMMAND
 /dev/snd/controlC0: ubuntu 2874 F.... pulseaudio
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'PCH'/'HDA Intel PCH at 0xfe620000 irq 50'
   Mixer name : 'Intel CougarPoint HDMI'
   Components : 'HDA:10ec0888,80862008,00100202 HDA:80862805,80862008,00100000'
   Controls : 30
   Simple ctrls : 16
Date: Tue Apr 19 14:06:39 2011
IwConfig:
 lo no wireless extensions.

 eth0 no wireless extensions.
LiveMediaBuild: Ubuntu 11.04 "Natty Narwhal" - Beta amd64 (20110419)
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: noprompt cdrom-detect/try-usb=true file=/cdrom/preseed/hostname.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
RelatedPackageVersions:
 linux-restricted-modules-2.6.38-8-generic N/A
 linux-backports-modules-2.6.38-8-generic N/A
 linux-firmware 1.50
RfKill:

SourcePackage: linux
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/01/2011
dmi.bios.vendor: Intel Corp.
dmi.bios.version: SWQ6710H.86A.0050.2011.0401.1409
dmi.board.asset.tag: To be filled by O.E.M.
dmi.board.name: DQ67SW
dmi.board.vendor: Intel Corporation
dmi.board.version: AAG12527-302
dmi.chassis.type: 3
dmi.modalias: dmi:bvnIntelCorp.:bvrSWQ6710H.86A.0050.2011.0401.1409:bd04/01/2011:svn:pn:pvr:rvnIntelCorporation:rnDQ67SW:rvrAAG12527-302:cvn:ct3:cvr:

exactt (giesbert) wrote :
description: updated
exactt (giesbert) wrote :
Changed in linux (Ubuntu):
status: New → Confirmed
Dogers (dogers) wrote :

I had this issue with Maverick too, however the all_generic_ide option fixed it. Doesn't appear to have any effect with Natty though, unfortunately.

Dogers (dogers) wrote :

A firmware update has been released for the Vertex 3 which, so far, appears to fix the issue for me.
http://www.ocztechnologyforum.com/forum/showthread.php?88551-Vertex3-FW-now-uploaded-and-available-using-toolbox-to-update-vertex3-drives

It always worked fine under the System Rescue CD distro, though..

Rene H. Larsen (rhl) wrote :

Upgrading to the new 2.06 firmware fixed a similar problem for me, too.

With the old version of the firmware, the Linux kernel in Natty was unable to detect the drive with the SATA controller in AHCI mode.

exactt, this bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? If so, could you please test for this with the latest development release of Ubuntu? ISO images are available from http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in the development release from a Terminal (Applications->Accessories->Terminal), as it will automatically gather and attach updated debug information to this report:

apport-collect -p linux <replace-with-bug-number>

Thank you for your understanding.

tags: added: bios-outdated-0066
Changed in linux (Ubuntu):
status: Confirmed → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for linux (Ubuntu) because there has been no activity for 60 days.]

Changed in linux (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers