Comment 13 for bug 759725

Axel Beckert (xtaran) wrote :

This also affects monitoring tools like e.g. the libs test in hobbit-plugins which compare the running kernel version to the one on disk. These tests don't run as root as they don't need to. Now they need elevated privileges just do this check... :-/