Ubuntu

Comment 32 for bug 624877

Theodore Ts'o (tytso) wrote :

Note that dpkg 1.15.8.7 and later uses sync_file_range() to help address the sync latency problem. So simply upgrading to dpkg 1.16.0 may be sufficient, without enabling --force-unsafe-io option.