Comment 39 for bug 585657

Tim Gardner (timg-tpi) wrote :

David - this issue was fixed after 10.04.2, so you'll need to subscribe to '-updates' in your favorite package manager.
Select System/Administration/SynapticPackageManger, then Settings/Repositories/Updates