Comment 117 for bug 579300

On Tue, Jan 4, 2011 at 2:05 AM, Martin Guy <email address hidden> wrote:
> On Mon, Jan 3, 2011 at 9:27 PM, Kim Cascone <email address hidden> wrote:
>> - I get a long list of errors (can't cut and paste from the Gdebi console) when installing both the image and the headers from deb
>> - after installing the headers Gdebi lists an error which says I need to install the headers (?!)
>
> I've tried thiss on mine, an Intel Celeron x86 laptop

Sorry, I meant to write: "...and it works fine for me."

>
>> - the broadcom driver doesn't work in this kernel so I'm not able to get wifi
>> here is the broadcom driver url:
>> http://www.broadcom.com/support/802.11/linux_sta.php
>
> Don't have an STA wifi setup, but already it sounds like you have
> other problems. Possible that it is barfing at the '+' in the version
> string? I can try setting off another build with a more conventional
> name...
>
>> - the Grub menu won't load by holding down the <shift> key during boot
>> that's all I found so far
>
> I've tried this too and it still works. However, the grub config will
> have been rewritten during the kernel installation. Is it possible
> that you are getting disk write or read failures?
> Boot from a Live CD and run, as root, e2fsck -c /dev/sda1 (or
> whichever disk is /)
>
>> has anyone else tried to install the 2.6.35.8+oss image and headers?
>> if so, any troubles/issues?
>
> So far, no probs encountered here. Let me know about the disk integrity test.
> ... or re-install the packages to force rewriting of the grub files.
> However, it shouldn't have touched anything to do with gdebi.
>
>    M
>