frozen PS2 mouse/ keyboard

Bug #557065 reported by winux on 2010-04-07
58
This bug affects 13 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: usb-creator

Hi

As "every 6 months" I need to report the SAME bug which lasts for 3 versions so far!

I'm testing Lucid beta1 loaded on april 4th, and as for Karmic and Jaunty, my mouse has frozen after 3 minutes working. My PC is then blocked and my only solution is rebooting.

I cannot give you the release of ubuntu because when I type 'lsb_release -rd' the answer is command not found
usb-creator-gtk version is : 0.2.21

Could you please do something about this MAJOR bug which occured on 3 different versions, and on differnt PCs

Thx so much

PS :

Evan (ev) wrote :

Why do you think this is a bug in usb-creator?

Changed in usb-creator (Ubuntu):
status: New → Incomplete
winux (g-vaquant) wrote :

because lauchpad wrote it!!

on my part, no idea where it comes from, as long as this situation exists from Jaunty!!!

Removing usb-creator from this bus as the issue is not related to usb-creator. It is more likely related to hardware/kernel/usb-subsystem, but without any additional logs, it will be impossible to narrow down.

affects: usb-creator (Ubuntu) → ubuntu
winux (g-vaquant) wrote :

OK next time it happens, as you know, I've got to reboot, no other option.

So after reboot, what do you suggest me to do?

I'm willing to provide every info you need. Just tell me in what log to search and how to do it. I'll give you everything I can

winux (g-vaquant) wrote :

I read incomplete status!!

what do you expect from me doing next time it happens???? I can get every log you need .... after reboot!

This occurred again yesterday on the Lucid update of April 19 2010

GentillEscalope (maigrenuit) wrote :

Hello !

Running the last up to date 10.4 version (kernel has been updated once) and I suffer from the same symptoms from day 1 on my new PC.

Maybe I could give you some logs since I can still switch my mouse from ps/2 to USB and I guess I could try to run some things provided I'm told how to do it (sorry I'm still some kind of ubuntu newby !).

I suspect my motherboard manufacturer might be related to the trouble, my new PC main components are :
Asus P7PD-E Pro
I7 860
Asus EAH5850

Tell me how to get logs once everything has frozen using only a mouse, and I ll give you all necessary feedback !

Thanks !

Aldian (aldian-gp) wrote :

Hi everybody.

I kind of have the same bug since I changed my graphic card to a Geforce GTS 250. Its particularity is to have a separated supply source coming directly from the Power Supply of the computer. Without the parallel supply source I don't have the bug, so I assume, the bug is linked with the ACPI layer.

Which also makes me say this, is that when I shut down the computer, it prints "will now halt", but now longer auto shutdown.

Aurélien COUDERC (coucouf) wrote :

Affecting bug to xserver-xorg-input-evdev like duplicate #576351.

affects: ubuntu → xserver-xorg-input-evdev (Ubuntu)
mpaq (mipaquet) wrote :

Same problem with my configuration:

Mother board : ASUS P7P55D-E
CPU: i5 760
OS : UBUNTU 10.04 amd64 (LTS)
SWITCH : KVM for 2 PC (2*PS/2 connections for mouse and keyboard + 2 screen connections)

After a random time: Freezing of the mouse and of the keyboard.
I did not find any particular messages in the log files (but I may have skip it: If requested I can send you what your want)

PC is still working find: Connection trough VNC from my other PC is working fine since I've suppress all animations in gnome settings... (this other bug is still not solved)

Setting "noacpi" or "nolacpi" in grub default's did not change any thing

No problem under Win 7.

Is this problem also affecting 10.04 32 bit? (I'll prefer to work in 32 bits that to have to restart my new PC all the time)

Best regards

mpaq (mipaquet) wrote :

Other sources for that problem:

http://ubuntu-ky.ubuntuforums.org/showthread.php?t=1478787&page=99

It seems tjhat this Bug affect a lot of peoples...

Best regards

mpaq (mipaquet) wrote :

I've try:

To force GRUB to "acpi_skip_timer_override" : no change
To force GRUB to "noacpi nolapci" : non change

To boot on CD UBUNTU iso 10.04.1 LTS 32 bits : no change (keyboard/mouse freezing after 1 minute)

Change BIOS settings : What are the best configuration possible for those setting in UBUNTU?

I'v try (Default config):
Suspend mode : Auto
Repost Video on S3 Resume : No
ACPI 2.0 : Disable
ACPI APIC Support : Enable
EuP Ready : Disable

But no changes with the freezing problem!

Best regards

mpaq (mipaquet) wrote :

Test with UBUNTU 9.10 x32 boot on CD iso : No mouse freezing problem up to now (+-2 hours)
Except for a uncompleted memory detection (3.4 GB in place of 4) every things seems to work correctly.

Best regards

mpaq (mipaquet) wrote :

Test with UBUNTU 9.10 x64 co-installed with 10.04 on HD : No mouse freezing problem in 9.10. The update of that distribution did not cause any problem with the mouse and/or keyboard.

Memory is correctly discovered

PS: this problem must come from a hardware/software conflict as 10.04 is running on 2 other PC at home and that I've no problem with them (except bug 499855 on my server, but overturn by "xset")

PM:
Motherboard = ASUS P7P55D-E on the machine with mouse freezing problem
Motherboard = ASUS P5KPL-AM EPU on my server

Best regards

mpaq (mipaquet) wrote :

The solution seems to be given in bug 632048....
I'll gone a try it...

PS: why is this bug unconfirmed with 7 persons concerned and the 632048 confirmed with only 3 persons concerned?

Best regards

mpaq (mipaquet) wrote :

Blacklisting of the asus_atk0110 did the job....

"go to the directory /etc/modprobe.d and edit the file blacklist.conf
Add the line blacklist asus_atk0110 to the file"

Best regards

Timo Aaltonen (tjaalton) wrote :

moving to the kernel

affects: xserver-xorg-input-evdev (Ubuntu) → linux (Ubuntu)
Changed in linux (Ubuntu):
importance: Undecided → Medium
status: Incomplete → New
summary: - frozen mouse/ keyboard
+ frozen PS2 mouse/ keyboard
Jeremy Foshee (jeremyfoshee) wrote :

Hi winux,

This bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? Can you try with the latest development release of Ubuntu? ISO CD images are available from http://cdimage.ubuntu.com/releases/ .

If it remains an issue, could you run the following command from a Terminal (Applications->Accessories->Terminal). It will automatically gather and attach updated debug information to this report.

apport-collect -p linux 557065

Also, if you could test the latest upstream kernel available that would be great. It will allow additional upstream developers to examine the issue. Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Once you've tested the upstream kernel, please remove the 'needs-upstream-testing' tag. This can be done by clicking on the yellow pencil icon next to the tag located at the bottom of the bug description and deleting the 'needs-upstream-testing' text. Please let us know your results.

Thanks in advance.

    [This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: needs-kernel-logs
tags: added: needs-upstream-testing
tags: added: kj-triage
Changed in linux (Ubuntu):
status: New → Incomplete
saejin (roger-burney) wrote :

I had and fixed the problem as discussed here. I have ASUS hardware. It turned out that ASUS has it own installed software that has a bug, that they do not provide source for, and that they have no intention of fixing or supporting for anything other than windows. If you black list the ASUS software atk0110 , everything works fine.

To blacklist the driver (so it doesn't get loaded) go to the directory /etc/modprobe.d and edit the file blacklist.conf
Add the line blacklist asus_atk0110 to the file

 Check out this bug.

https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-input-evdev/+bug/632048

Launchpad Janitor (janitor) wrote :

[Expired for linux (Ubuntu) because there has been no activity for 60 days.]

Changed in linux (Ubuntu):
status: Incomplete → Expired
Daniel Mondry (mondry-daniel) wrote :

Hi!
Updated yesterday from 9.04 to 10.04 and still have the problem.
Tried to blacklist the asus_atk0110 but on my machine it doesnt help.

only way to do anything is starting in recovery-mode and working on console.

Any help or advice would be appreciated!

Daniel

Alen Masic (alenn-masic) wrote :

same problem with ps/2 keyboard

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers