Comment 113 for bug 550559

Steve Franks (bahamasfranks) wrote :

@penalvch :

It's happening to me right now on 3.1.8, on a month-old Lenovo E420 and a brand-new OCZ Virtex2 60GB SSD. Is that upstream enough for ya?

Steve

Apr 9 12:01:07 fyre kernel: [ 104.803190] ata1: hard resetting link
Apr 9 12:01:07 fyre kernel: [ 105.129298] ata1: SATA link up 6.0 Gbps (SStatus 133 SControl 300)
Apr 9 12:01:07 fyre kernel: [ 105.200236] ata1.00: ACPI cmd f5/00:00:00:00:00:a0 (SECURITY FREEZE LOCK) filtered out
Apr 9 12:01:07 fyre kernel: [ 105.200246] ata1.00: ACPI cmd ef/10:03:00:00:00:a0 (SET FEATURES) filtered out
Apr 9 12:01:07 fyre kernel: [ 105.220215] ata1.00: ACPI cmd f5/00:00:00:00:00:a0 (SECURITY FREEZE LOCK) filtered out
Apr 9 12:01:07 fyre kernel: [ 105.220223] ata1.00: ACPI cmd ef/10:03:00:00:00:a0 (SET FEATURES) filtered out
Apr 9 12:01:07 fyre kernel: [ 105.230597] ata1.00: configured for UDMA/133
Apr 9 12:01:07 fyre kernel: [ 105.230965] ata1.00: device reported invalid CHS sector 0
Apr 9 12:01:07 fyre kernel: [ 105.230971] ata1.00: device reported invalid CHS sector 0
Apr 9 12:01:07 fyre kernel: [ 105.230976] ata1.00: device reported invalid CHS sector 0
Apr 9 12:01:07 fyre kernel: [ 105.230982] ata1.00: device reported invalid CHS sector 0
Apr 9 12:01:07 fyre kernel: [ 105.230987] ata1.00: device reported invalid CHS sector 0
Apr 9 12:01:07 fyre kernel: [ 105.231006] ata1: EH complete
steve@fyre:~$ uname -a
Linux fyre 3.1.8-030108-generic-pae #201201061759 SMP Fri Jan 6 23:15:58 UTC 2012 i686 GNU/Linux
steve@fyre:~$