Comment 48 for bug 546091

John Miller (mrmiller) wrote :

"A few hints on install on x3550 m3

USB-stick install (10.10)
To enable the installer to detect the raid card go thru the installer until you are presented to install on the USB-stick you booted from. Remove the stick and press "Go back" in the installer. Now you have the option to load driver modules to the kernel."

I tried exactly that: install 10.10 with a USB stick (somehow it didn't work on the CD). No success on my M3.

"There are daily IOS's for lucid at http://cdimage.ubuntu.com/ubuntu-server/lucid/daily/ Those ISO's should contain the drivers for x3550 m3

The ISO's are basically 10.4.2pre ISOs and should provide the needed support for x3550 m3,"

I tried that also. The ISO from Nov. 24 (the latest one on there) didn't detect the disk. I guess there will be a new one there within a few days, and I'll try it also. If there is an ISO there that works I'll post on this bug.

"Why is the importance of this bug still "Undecided"? It is a definite showstopper for anybody who wants to have LTS on those IBM servers" Yeah, what he said. This is a killer bug. I have contacted my IBM sales rep and said that they need to get involved in fixing this bug and create a usable ISO, or else I need to return their hardware. This must be affecting everyone who isn't running RHEL, and RHEL for this server would run nearly $2,000, so there must be a lot of people who would like the option of Ubuntu on this thing.