Comment 25 for bug 546091

John Morrissey (jwm) wrote :

If anyone else is using the PPA for this bug, I've had to move to:

https://launchpad.net/~jwm/+archive/lp546091-lucid-stable

since USN-988-1 inserted a package version before the current (unreleased) 2.6.32-25.44 that I had in the PPA. It was just easier/better to switch to a new PPA and track only released kernel packaging.