[1.570024] ata3: softreset failed (device not ready) on Kubuntu Karmic

Bug #444228 reported by Shaved Wookie
This bug report is a duplicate of:  Bug #285392: Softreset failed (device not ready). Edit Remove
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Medium
Surbhi Palande

Bug Description

I already tried to report this on bug# 441126, but it seems it was a different bug, and so I've been asked to file it as a new one.

Anyway, the message in the title comes up just after GRUB on my KUBUNTU Karmic AMD64 machine. Mobo is an ASUS M3A78-T with an AMD Phenom II quad core cpu and 4 gig of ram.

Everything else should be attached by apport.

I have no FDD attached to this computer. 1 IDE HDD and a DVD writer on the IDE cable and a SATA drive. I deeply suspect this is related to the DVD drive.

Let me know if there's any further info I can provide to help.

ProblemType: Bug
Architecture: amd64
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'SB'/'HDA ATI SB at 0xfe8f4000 irq 16'
   Mixer name : 'Realtek ALC1200'
   Components : 'HDA:10ec0888,104382fe,00100101'
   Controls : 41
   Simple ctrls : 23
Card1.Amixer.info:
 Card hw:1 'HDMI'/'HDA ATI HDMI at 0xfe9ec000 irq 19'
   Mixer name : 'ATI R6xx HDMI'
   Components : 'HDA:1002aa01,00aa0100,00100100'
   Controls : 4
   Simple ctrls : 1
Card1.Amixer.values:
 Simple mixer control 'IEC958',0
   Capabilities: pswitch pswitch-joined
   Playback channels: Mono
   Mono: Playback [off]
Date: Mon Oct 5 23:23:20 2009
DistroRelease: Ubuntu 9.10
HibernationDevice: RESUME=UUID=c2040270-0c2a-42b1-b268-2b10201269cb
MachineType: System manufacturer System Product Name
NonfreeKernelModules: fglrx
Package: linux-image-2.6.31-11-generic 2.6.31-11.38
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.31-11-generic root=UUID=1fdc1c99-54d8-4df2-b618-749e5791b30e ro quiet splash
ProcEnviron:
 LANGUAGE=
 LANG=en_CA.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-11.38-generic
RelatedPackageVersions:
 linux-backports-modules-2.6.31-11-generic N/A
 linux-firmware 1.20
RfKill:
 0: phy0: Wireless LAN
  Soft blocked: no
  Hard blocked: no
SourcePackage: linux
Uname: Linux 2.6.31-11-generic x86_64
dmi.bios.date: 10/30/2008
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 0502
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: M3A78-T
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: Rev 1.xx
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0502:bd10/30/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnM3A78-T:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: System Product Name
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer

Revision history for this message
Shaved Wookie (shavedwookie) wrote :
tags: added: kubuntu
Changed in linux (Ubuntu):
status: New → Triaged
importance: Undecided → Medium
Revision history for this message
Harry (harry33) wrote :

Corfirming I get exactly the same kernel message right after grub2.
Ubuntu Karmic 64-bit (fully updated clean install).
Mobo: Gigabyte GA-MA790XT-UD4P (with AMD chipset 790X / SB750)

Seems to be a kernel incompatibility issue with AMD SATAII controller (southbridge).

Surbhi Palande (csurbhi)
Changed in linux (Ubuntu):
assignee: nobody → Surbhi Palande (csurbhi)
status: Triaged → In Progress
Revision history for this message
Harry (harry33) wrote :

OK now these kernel messages have been masket by elevating the trigger to the level 2 (only emergency messages will appear).
This does not, however, mean that the original cause for the messages are fixed now.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers