Comment 71 for bug 341681

After literally months of trying, I was not able to resolve the issue. I
was able to run it in a virtual machine by reducing the RAM being utilized
by the Guest OS (Ubuntu), but the performance was sluggish and their were
still display issues on boot up. It was not a satisfactory solution for
me. I ended up removing linux altogether, and buying a new laptop (MSI
GT735 - ATI Mobility Radeon HD 3850 - AMD Turion X2 - 3GB RAM). I think the
new card is supported, but I'm too shell shocked to try it right now. I
spent *a lot of time and effort *trying to get linux running on that
machine, which is not in my wheelhouse in the first place. I'm waiting for
my free Windows 7 upgrade and I think my next machine will be Mac.

If I try linux again, I will make sure I research all of the hardware
compatibility beforehand. Although I appreciate the time and effort people
are putting into open source--from a layman's perspective--I found the
overall experience frustrating. Searching a multitude of loosely structured
forums; posting ill-informed questions; waiting for someone to respond; and
then getting all kinds of different and conflicting advice from people who
may or may not be qualified did not work out for me. If it was my
specialty, and had relevance to my job or career, maybe it would be worth
the time and effort. But, I'm in a different field altogether. Technology
is only of value to me in proportion to how much time it gives back to me,
not the other way around.

Sorry for the rant.

On Thu, Oct 29, 2009 at 5:31 PM, gentoo_fan <email address hidden> wrote:

> Hello there,
>
> I have this problem on a Toshiba Satellite A350 with ATI Mobility Radeon
> HD 3650. I have just tried the ubuntu 9.10 . The problem still exists.
> My screen is black.
>
> I have not tried to remove two of the four Gig RAM yet. I will try this as
> soon as I get hold of the notebook again.
> If this helps I think the problem might be related to the fact that the
> driver is made for 32bit. As far as I know there are problems with
> addressing >= 4Gig RAM with 32bit. Furthermore I do not think the kernel can
> solve the problem. It looks like the bad ATI driver is not capable of
> residing within 4 Gig of RAM.
>
> any news from your side?
>
> Regards
>
> --
> [HD 3650] Startup failure "Idle timed out, resetting engine..."
> https://bugs.launchpad.net/bugs/341681
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in X.org XServer - ATI gfx chipset driver: Invalid
> Status in “linux” package in Ubuntu: Triaged
>
> Bug description:
> Binary package hint: xserver-xorg-video-ati
>
> I have a Toshiba Satellite A355 with Intel Core 2 Duo Processor T6400 /
> 4GB SDRAM / ATI Mobility Radeon HD 3650.
>
> I have not been able to boot into a GUI with any free, or non-free, drivers
> for my video card--except vesa.
>
> A previous bug (336348) fixed an error with PLL dividers. But, we have
> another error now.
>
> The Xorg.0.log is attached.
>
> Thank you.
>
> [lspci]
> 01:00.0 VGA compatible controller [0300]: ATI Technologies Inc Mobility
> Radeon HD 3650 [1002:9591]
> Subsystem: Toshiba America Info Systems Device [1179:ff01]
>
>