Activity log for bug #319825

Date Who What changed Old value New value Message
2009-01-21 23:49:12 Max Bowsher bug added bug
2009-01-21 23:49:12 Max Bowsher bug added attachment 'BootDmesg.txt' (BootDmesg.txt)
2009-01-21 23:49:12 Max Bowsher bug added attachment 'CurrentDmesg.txt' (CurrentDmesg.txt)
2009-01-21 23:49:12 Max Bowsher bug added attachment 'Dependencies.txt' (Dependencies.txt)
2009-01-21 23:49:12 Max Bowsher bug added attachment 'HalComputerInfo.txt' (HalComputerInfo.txt)
2009-01-21 23:49:12 Max Bowsher bug added attachment 'Lspci.txt' (Lspci.txt)
2009-01-21 23:49:12 Max Bowsher bug added attachment 'Lsusb.txt' (Lsusb.txt)
2009-01-21 23:49:12 Max Bowsher bug added attachment 'ProcCpuinfo.txt' (ProcCpuinfo.txt)
2009-01-21 23:49:12 Max Bowsher bug added attachment 'ProcInterrupts.txt' (ProcInterrupts.txt)
2009-01-21 23:49:12 Max Bowsher bug added attachment 'ProcModules.txt' (ProcModules.txt)
2009-01-22 02:15:53 Connor Imes linux: status New Incomplete
2009-01-22 02:15:53 Connor Imes linux: importance Undecided Medium
2009-01-22 02:15:53 Connor Imes linux: statusexplanation Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately we can't fix it without more information. Please include the following additional information as separate attachments. uname -a > uname-a.log lsb_release -rd > lsb_release-rd.log cat /proc/version_signature > proc_version_signature.log sudo lspci -vvnn > lspci-vvnn.log dmesg > dmesg.log as well as /var/log/daemon.log Before removing the acer_wmi module, please also attach lsmod > lsmod.log For your reference, the full description of procedures for kernel-related bug reports is available at https://wiki.ubuntu.com/KernelTeamBugPolicies Thanks in advance!
2009-01-22 14:18:32 Max Bowsher bug added attachment 'lsmod-before-rmmod.txt' (lsmod-before-rmmod.txt)
2009-01-22 14:24:55 Max Bowsher bug added attachment 'daemon.log' (daemon.log)
2009-01-22 14:25:43 Max Bowsher linux: status Incomplete New
2009-01-22 14:25:43 Max Bowsher linux: statusexplanation Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately we can't fix it without more information. Please include the following additional information as separate attachments. uname -a > uname-a.log lsb_release -rd > lsb_release-rd.log cat /proc/version_signature > proc_version_signature.log sudo lspci -vvnn > lspci-vvnn.log dmesg > dmesg.log as well as /var/log/daemon.log Before removing the acer_wmi module, please also attach lsmod > lsmod.log For your reference, the full description of procedures for kernel-related bug reports is available at https://wiki.ubuntu.com/KernelTeamBugPolicies Thanks in advance!
2009-01-22 22:21:50 Connor Imes linux: status New Incomplete
2009-01-22 22:21:50 Connor Imes linux: statusexplanation Max, Can you also please attach lshal > lshal.txt Thanks again.
2009-01-23 14:48:24 Max Bowsher bug added attachment 'lshal.txt' (lshal.txt)
2009-01-23 14:50:40 Max Bowsher linux: status Incomplete New
2009-01-23 14:50:40 Max Bowsher linux: statusexplanation Max, Can you also please attach lshal > lshal.txt Thanks again. lshal.txt attached. lshal -m outputs the following on killswitch toggle: platform_i8042_i8042_KBD_port_logicaldev_input condition ButtonPressed = wlan (Yes, it's exactly the same output regardless of whether the state is being toggled on, or toggled off)
2009-01-23 22:13:44 Connor Imes linux: status New Triaged
2009-01-23 22:13:44 Connor Imes linux: statusexplanation lshal.txt attached. lshal -m outputs the following on killswitch toggle: platform_i8042_i8042_KBD_port_logicaldev_input condition ButtonPressed = wlan (Yes, it's exactly the same output regardless of whether the state is being toggled on, or toggled off) Thank you for supplying that information, Max. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as Triaged and let them handle it from here. Thanks for taking the time to make Ubuntu better!
2009-02-18 16:51:38 Steve Beattie linux: assignee canonical-kernel-team
2009-02-18 16:51:38 Steve Beattie linux: statusexplanation Thank you for supplying that information, Max. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as Triaged and let them handle it from here. Thanks for taking the time to make Ubuntu better! Assigning to the kernel team.
2009-03-14 12:07:29 Dimitrios Symeonidis bug added subscriber Ubuntu Aspire One team
2009-03-19 12:27:23 Sindhudweep Sarkar bug assigned to linux
2009-03-19 12:27:45 Sindhudweep Sarkar bug assigned to linux (Fedora)
2009-03-20 09:09:04 Andy Whitcroft linux: status Triaged In Progress
2009-03-20 09:09:04 Andy Whitcroft linux: assignee canonical-kernel-team apw
2009-03-20 09:09:04 Andy Whitcroft linux: statusexplanation
2009-03-24 13:36:32 Stefan Bader bug added attachment 'dmidecode.txt' (dmidecode.txt)
2009-03-25 21:34:54 Andy Whitcroft linux: status In Progress Incomplete
2009-03-25 23:52:41 St├ęphane Marguet linux (Ubuntu Jaunty): status Incomplete In Progress
2009-03-27 12:32:56 Attila C. YILMAZLAR bug added attachment 'lshw' (lshw)
2009-03-27 15:17:39 Niels Kristian Bech Jensen bug added attachment '0001-acer-rfkill-disable-quirk-for-ACER-Aspire-One.patch.patch' (A patch for the patch.)
2009-03-27 15:35:04 Tobin Davis bug assigned to netbook-remix
2009-03-31 18:37:14 Carlos Corbacho bug added attachment 'acer-wmi-blacklist-acer-aspire' (Blacklist Acer Aspire One completely in acer-wmi)
2009-04-02 02:22:06 Launchpad Janitor linux (Ubuntu Jaunty): status In Progress Fix Released
2009-04-03 17:20:49 Bart Rose removed subscriber polybart
2009-05-04 10:29:23 Max Bowsher netbook-remix: status New Fix Released
2009-05-04 10:31:21 Max Bowsher bug watch added https://bugzilla.redhat.com/show_bug.cgi?id=491299
2009-05-04 10:31:21 Max Bowsher linux (Fedora): importance Undecided Unknown
2009-05-04 10:31:21 Max Bowsher linux (Fedora): status New Unknown
2009-05-04 10:31:21 Max Bowsher linux (Fedora): remote watch Red Hat Bugzilla #491299
2009-05-04 10:38:01 Bug Watch Updater linux (Fedora): status Unknown Confirmed
2009-07-03 09:20:20 Launchpad Janitor branch linked lp:ubuntu/karmic/linux-ports
2009-07-04 05:24:37 Niels Kristian Bech Jensen removed subscriber Niels Kristian Bech Jensen
2009-07-14 09:38:11 Launchpad Janitor branch linked lp:ubuntu/karmic/linux-rt
2009-11-17 19:12:46 Ubuntu QA Website tags apport-bug regression-potential apport-bug iso-testing regression-potential
2009-11-22 08:37:32 Stefan Haller removed subscriber Stefan Haller
2010-03-10 23:26:16 Son removed subscriber Son
2011-05-07 19:24:57 MacRules bug added subscriber MacRules
2013-12-10 13:53:59 Eduardo Cereto removed subscriber Eduardo Cereto
2015-02-03 08:24:51 Jose Bernardo removed subscriber Jose Bernardo
2017-10-27 00:11:26 Bug Watch Updater linux (Fedora): status Confirmed Fix Released
2017-10-27 00:11:26 Bug Watch Updater linux (Fedora): importance Unknown Medium