Comment 23 for bug 291798

Longshoreman (longshoreman) wrote :

HI to reiterate I have been without souns since installing Ubuntu 8.10 and also following installation of Jaunty.
My sound hardware is
  *-multimedia
       description: Audio device
       product: 82801H (ICH8 Family) HD Audio Controller
       vendor: Intel Corporation
       physical id: 1b
       bus info: pci@0000:00:1b.0
       version: 03
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list
       configuration: driver=HDA Intel latency=0 module=snd_hda_intel
I think? I have worked out that ALSA do not as yet support my sound card.
On advise I have tried to install OSS but again no luck.
I think? (I am a Ubuntu virgin so tend to get lost with all the codes (but finding out is half the fun!))
I currently have OSS sound but querying this by System-Preferences-Sound gives
audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink: Could not open audio device for playbac.
So still no further forward!
As always any help would be wonderful!
David ';^)>