Ubuntu

CPU temperature always reported as 22

Reported by Trouilliez vincent on 2005-12-17
38
This bug affects 2 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned
Jaunty
Undecided
Unassigned

Bug Description

To read the temperature of the CPU, I read this file:
/proc/acpi/thermal_zone/THRM/temperature.
That worked perfectly with Hoary.
However with Breezy, things deteriorated... the file would contain "22",
regardless of the actual CPU temp. It would always read 22, go figure.
Now with Dapper, it's even worse... it doesn't report "22", it reports ...
nothing at all ! Yep, the file is empty, aaaaabsolutely..... empty. :-/

I have an old "nForce" motherboard with an Athlon CPU. I have to use the
"athcool" package (universe), in order to significantly lower the temp of the
CPU when it's idling (most of the time ie), and checking this "temperature" file
is the only way I had to actually monitor the CPU temp to make sure that
"athcool" does it job and that the CPU isn't overheating. So I kinda need this
thing to work !
I will do anything you want to troubleshoot it, just ask, and I will do it...

Do you want me to attach the output of "dmidecode" for more info, would that
help ? Some other command ??
---
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 2.0.1-0ubuntu8
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: vincent 1795 F.... xfce4-volumed
                      vincent 1866 F.... pulseaudio
 /dev/snd/pcmC0D0p: vincent 1866 F...m pulseaudio
CRDA: Error: command ['iw', 'reg', 'get'] failed with exit code 1: nl80211 not found.
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xfbff8000 irq 45'
   Mixer name : 'Realtek ALC888'
   Components : 'HDA:10ec0888,14627345,00100001'
   Controls : 46
   Simple ctrls : 22
CurrentDmesg:
 [ 45.546485] r8169 0000:04:00.0: eth0: link up
 [ 45.546612] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
 [ 56.032004] eth0: no IPv6 routers present
 [ 60.092362] show_signal_msg: 21 callbacks suppressed
 [ 60.092366] accounts-daemon[1282]: segfault at a6 ip 008006c3 sp bf82c7d0 error 4 in libdbus-1.so.3.5.8[7db000+47000]
DistroRelease: Ubuntu 12.04
HibernationDevice: RESUME=UUID=a0cdcf4e-8e99-4ff4-959f-e0e8da1ea780
InstallationMedia: Xubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
IwConfig:
 lo no wireless extensions.

 eth0 no wireless extensions.
MachineType: MICRO-STAR INTERNATIONAL CO.,LTD MS-7395
NonfreeKernelModules: nvidia
Package: linux (not installed)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcFB: 0 VESA VGA
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-26-generic root=UUID=2ad18dad-7424-4254-91a7-0df005e20618 ro quiet splash vt.handoff=7
ProcVersionSignature: Ubuntu 3.2.0-26.41-generic 3.2.19
RelatedPackageVersions:
 linux-restricted-modules-3.2.0-26-generic N/A
 linux-backports-modules-3.2.0-26-generic N/A
 linux-firmware 1.79
RfKill:

SourcePackage: linux
Tags: precise precise
Uname: Linux 3.2.0-26-generic i686
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
dmi.bios.date: 11/07/2007
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: V1.1
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: MS-7395
dmi.board.vendor: MICRO-STAR INTERNATIONAL CO.,LTD
dmi.board.version: 1.0
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: MICRO-STAR INTERNATIONAL CO.,LTD
dmi.chassis.version: 1.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrV1.1:bd11/07/2007:svnMICRO-STARINTERNATIONALCO.,LTD:pnMS-7395:pvr1.0:rvnMICRO-STARINTERNATIONALCO.,LTD:rnMS-7395:rvr1.0:cvnMICRO-STARINTERNATIONALCO.,LTD:ct3:cvr1.0:
dmi.product.name: MS-7395
dmi.product.version: 1.0
dmi.sys.vendor: MICRO-STAR INTERNATIONAL CO.,LTD

Oh dear, this is very strange:

vincent@Lotus-Esprit:/proc/acpi/thermal_zone/THRM$ ls -l
total 0
-rw-r--r-- 1 root root 0 2005-12-17 07:30 cooling_mode
-rw-r--r-- 1 root root 0 2005-12-17 07:30 polling_frequency
-r--r--r-- 1 root root 0 2005-12-17 07:30 state
-r--r--r-- 1 root root 0 2005-12-17 07:30 temperature
-rw-r--r-- 1 root root 0 2005-12-17 07:30 trip_points
vincent@Lotus-Esprit:/proc/acpi/thermal_zone/THRM$ cat tempera*
temperature: 22 C
vincent@Lotus-Esprit:/proc/acpi/thermal_zone/THRM$ cat trip*
critical (S5): 100 C
passive: 100 C: tc1=4 tc2=3 tsp=60 devices=0xdfff57e0
active[0]: 100 C: devices=0xdfff59a0
vincent@Lotus-Esprit:/proc/acpi/thermal_zone/THRM$

All the files in the THRM directory are reported with a size of zero byte (and
when I open them with Gedit they are all empty), but if I look at them with the
"cat" command, they are NOT empty ! The CPU temp is reported as... 22 !! Just
like in Breezy !
That's all very strange... :-/
I wonder what's wrong, heeeelp...

Matt Zimmerman (mdz) wrote :

It's normal for the files to appear to be 0 bytes; /proc is special.

Please test with current Dapper and report whether this bug still exists for you

Changed in acpi:
assignee: nobody → ben-collins

Yes, the problem is still exactly the same in up to date Dapper.

A little update a year and a half later ! ;-)

I have just upgraded to Gutsy, and things have gone worse, in that the file

/proc/acpi/thermal_zone/THRM/temperature doesn't appear to even exist anymore, wow...

Actually, the parent folder of that file, "THRM", doesn't exist anymore either.
I ha da quick look at some of the other folders under /proc/acpi/ , but didn't spot anything that seemed to contain readings from the temperature sensors.

In what file does Gutsy now store this information then ?

perty (per-artcomputer) wrote :

Well in Feisty, on my HP 6715b laptop:
cat /proc/acpi/thermal_zone/TZ1/*
<setting not supported>
<polling disabled>
state: active[3]
temperature: 42 C
critical (S5): 105 C
passive: 95 C: tc1=1 tc2=2 tsp=100 devices=C000 C001
active[0]: 75 C: devices=C399
active[1]: 65 C: devices=C39A
active[2]: 55 C: devices=C39B
active[3]: 40 C: devices=C39C

perty (per-artcomputer) wrote :

Oops meant Gutsy!

Hello Perty,

Please forgive my stupidity ;-) but why did you post this comment ? It seems to work fine on your system, as far as I understand you message ?

perty (per-artcomputer) wrote :

Well, my point was that the path is different.

As I understand it, THRM is used for trip points.

See http://www.linuxquestions.org/questions/linux-kernel-70/unable-to-turn-cooling-device-on-fc6-550833/

But don't be surprised if I'm the stupid here. :-)

> Well, my point was that the path is different.

Ah, ok ok...

Well, I don't happen to have any directory whatsoever, under /proc/acpi/thermal_zone ... be it TZ1 or else :-/

snif snif, this bug gets only worse and worse with each new release, argh...

FrankyT (theroarenator) wrote :

these are my results, from my AMD/nvidia laptop:

[CODE]
<user>:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=7.10
DISTRIB_CODENAME=gutsy
DISTRIB_DESCRIPTION="Ubuntu 7.10"
<user>:~$
<user>:~$ sudo cat /proc/acpi/thermal_zone/THRM/temperature
temperature: 53 C
<user>:~$
[/CODE]

Man, I wish I could get that down about 10 or 15 degrees.

Rkimber (rkimber) wrote :

On my asus M2N-E amd64x2 with ubunutu 7.10

cat /proc/acpi/thermal_zone/THRM/temperature

always returns 40 C regardless

lm-sensors has the two core temperatures varying between 37 and 40 when not a lot is happening, apart from Boinc, and rising when some intensive foreground work is done. This seems pretty satisfactory.

Update: On Acer Aspire 5315 it's 55 C after restored from hibernate or suspend state.
More information here: http://ubuntuforums.org/showthread.php?p=4305576

Can you please test this in the latest version of Ubuntu, Hardy Heron to see if this is still a problem?

Yep sure, I have upgraded to Hardy now.
I also recently replaced my motherboard, with a brand new one based on an Intel P35 chipset. I thought "Intel blah blah, good Linux support, might solve this bug blah blah"... sadly no, the problem is still 100% there: I don't even have the /proc/acpi/thermal_zone/THRM/temperature directory anymore :-/

All I have is /proc/acpi/thermal_zone, and there are no files or directories under it, it's an empty directory :-/

Rkimber (rkimber) wrote :

Mine is still always stuck on 40C even with 8.04.1

Please include the information requested at [WWW] https://wiki.ubuntu.com/DebuggingACPI as separate attachments. Also which kernel version are you using right now (uname -r)?

Rkimber (rkimber) wrote :

I thought that SMP required ACPI, but I'm not an expert. I'm using amd64x2 (see above). The debugging link tells you to turn ACPI off.

The kernel is the standard kernel in Ubuntu 8.04.1, namely 2.6.24-19-generic.

> Please include the information requested at [..]

kernel is current hardy kernel, other files are attache below...

Beginning with the Hardy Heron 8.04 development cycle, all open Ubuntu kernel bugs need to be reported against the "linux" kernel package. We are automatically migrating this linux-source-2.6.15 kernel bug to the new "linux" package. We appreciate your patience and understanding as we make this transition. Also, if you would be interested in testing the upcoming Intrepid Ibex 8.10 release, it is available at http://www.ubuntu.com/testing . Please let us know your results. Thanks!

> Also, if you would be interested in testing the upcoming Intrepid Ibex 8.10 release

Just installed today's daily-live ISO of Intrepid. Same symptoms as Hardy: no files or sub-directories to be seen under /proc/acpi/thermal_zone.. it's 100% empty :-/

I tripled checked my BIOS settings, but yes, ACPI is indeed enabled, no problem there...

The Ubuntu Kernel Team is planning to move to the 2.6.27 kernel for the upcoming Intrepid Ibex 8.10 release. As a result, the kernel team would appreciate it if you could please test this newer 2.6.27 Ubuntu kernel. There are one of two ways you should be able to test:

1) If you are comfortable installing packages on your own, the linux-image-2.6.27-* package is currently available for you to install and test.

--or--

2) The upcoming Alpha5 for Intrepid Ibex 8.10 will contain this newer 2.6.27 Ubuntu kernel. Alpha5 is set to be released Thursday Sept 4. Please watch http://www.ubuntu.com/testing for Alpha5 to be announced. You should then be able to test via a LiveCD.

Please let us know immediately if this newer 2.6.27 kernel resolves the bug reported here or if the issue remains. More importantly, please open a new bug report for each new bug/regression introduced by the 2.6.27 kernel and tag the bug report with 'linux-2.6.27'. Also, please specifically note if the issue does or does not appear in the 2.6.26 kernel. Thanks again, we really appreicate your help and feedback.

Just upgraded Intrepid to get that new kernel... problem is still exactly the same, no improvement.

Petr Kopač (petrkopac) wrote :

I've got the same problem. (processor Intel Core 2 Duo e8400) No information from ACPI. The /proc/acpi looks like this, there are no files with temperatures, fan speeds or whatever useful:
$ du -a /proc/acpi
0 /proc/acpi/video
0 /proc/acpi/battery
0 /proc/acpi/ac_adapter
0 /proc/acpi/button/power/PWRB/info
0 /proc/acpi/button/power/PWRB
0 /proc/acpi/button/power/PWRF/info
0 /proc/acpi/button/power/PWRF
0 /proc/acpi/button/power
0 /proc/acpi/button
0 /proc/acpi/thermal_zone
0 /proc/acpi/processor/CPU2/power
0 /proc/acpi/processor/CPU2/limit
0 /proc/acpi/processor/CPU2/throttling
0 /proc/acpi/processor/CPU2/info
0 /proc/acpi/processor/CPU2
0 /proc/acpi/processor/CPU1/power
0 /proc/acpi/processor/CPU1/limit
0 /proc/acpi/processor/CPU1/throttling
0 /proc/acpi/processor/CPU1/info
0 /proc/acpi/processor/CPU1
0 /proc/acpi/processor
0 /proc/acpi/fan
0 /proc/acpi/wakeup
0 /proc/acpi/sleep
0 /proc/acpi/event
0 /proc/acpi/fadt
0 /proc/acpi/dsdt
0 /proc/acpi/info
0 /proc/acpi/power_resource
0 /proc/acpi/embedded_controller
0 /proc/acpi

Changed in linux:
status: New → Triaged
Jack Coulter (jscinoz) wrote :

I can confirm this on 8.10 amd64, motherboard is an Asus Striker II Formula, CPU is an Intel Q9450, /proc/acpi/thermal_zone/THRM/temperature always returns 40C, attached is dmidecode and lspci output

Rajeev Nair (rajeev) wrote :

For me too. Always stuck at 40 C.Intrepid ibex.

Tim Gardner (timg-tpi) wrote :

Can you try the Jaunty LiveCD ? There has been a bit work in this area.

Changed in linux (Ubuntu Jaunty):
assignee: Ben Collins (ben-collins) → Tim Gardner (timg-tpi)
status: Triaged → In Progress

> Can you try the Jaunty LiveCD ? There has been a bit work in this area.

I just downloaded the latest/current daily live CD, but there is no improvement: the directory /proc/acpi/thermal_zone is still empty, doesn't appear to contain any files nor subdirectories, snif snif...

Tim Gardner (timg-tpi) wrote :

@Trouilliez - I don't see this problem getting fixed in Jaunty (and am setting status accordingly). Its likely a BIOS issue, many early ACPI implementations were flawed. You might also try upstream kernels as they are produced, see http://kernel.ubuntu.com/~kernel-ppa/mainline

Something else worth noting; the dmidecode information posted by you in https://bugs.edge.launchpad.net/ubuntu/+source/linux/+bug/27233/comments/19 is for an Intel ICH9 platform (which does not appear to be an nForce AMD as was originally reported).

Changed in linux (Ubuntu Jaunty):
assignee: Tim Gardner (timg-tpi) → nobody
importance: Medium → Undecided
status: In Progress → Won't Fix

> @Trouilliez - I don't see this problem getting fixed in Jaunty (and am setting status accordingly).

Yeah it's a bit late for Jaunty indeed ! ;-)
As long as the bug remains open for future releases, I don't mind...

> Its likely a BIOS issue, many early ACPI implementations were flawed.

I am not sure. It was working fine several years ago, with on my 7 year old nForce motherboard. It's only later, that that the bug appeared suddenly. Also, the bug happens on my current motherboard, which is very recent (P35, bought last year). So it's reasonable to think that it's more a software problem.

> Something else worth noting; the dmidecode information posted by you in https://bugs.edge.launchpad.net
> /ubuntu/+source/linux/+bug/27233/comments/19 is for an Intel ICH9 platform (which does not appear to be
> an nForce AMD as was originally reported).

Yes, last year I replace my nForce board, with a brand new Intel P35 board. I did report this fact in this bug report, see my old comment :

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/27233/comments/14

Rajeev Nair (rajeev) on 2009-09-07
Changed in linux (Ubuntu):
status: In Progress → Confirmed
Rajeev Nair (rajeev) wrote :

Iam confirming this bug on an amd 690 g asus m2a vm board .

Jussi Saarinen (jussaar) wrote :

I'm running Xubuntu 9.10 with NVIDIA nForce MSI MS-6367 v1.0 motherboard. For me also ACPI always reports that CPU temperature is 22 C.

$ sudo cat /proc/acpi/thermal_zone/THRM/temperature
temperature: 22 C

valiadown (ulysse-odysseus) wrote :

mine release is ubuntu 9.04
and mine kernel is 2.6.31-17-generic

when i type a
$ cat /proc/acpi/thermal_zone/THM/temperature
that perform a return as:
temperature: 33 C

i must type .../THM/... instead .../THRM/... for no error.
it's pehaps a bug of the bad dir name.

Jussi Saarinen (jussaar) wrote :

I made an interesting discovery during the holidays. My motherboard has an integrated display adapter, and when I am using it instead of an AGP-card, temperatures are displayed correctly. However, when I am using a AGP-card, the temperatures are shown incorrectly.

Tim Gardner (timg-tpi) on 2010-08-27
Changed in linux (Ubuntu):
assignee: Tim Gardner (timg-tpi) → nobody
status: Confirmed → Triaged
Thomas Hotz (thotz) on 2012-10-03
Changed in linux (Ubuntu):
status: Triaged → Confirmed

Trouilliez vincent, thank you for reporting this and helping make Ubuntu better. Jaunty reached EOL on October 23, 2010.
Please see this document for currently supported Ubuntu releases:
https://wiki.ubuntu.com/Releases

We were wondering if this is still an issue in a supported release? If so, could you please test for this with the latest development release of Ubuntu? ISO CD images are available from http://cdimage.ubuntu.com/releases/ .

If it remains an issue, could you please run the following command in the development release from a Terminal (Applications->Accessories->Terminal), as it will automatically gather and attach updated debug information to this report:

apport-collect -p linux <replace-with-bug-number>

Also, could you please test the latest upstream kernel available following https://wiki.ubuntu.com/KernelMainlineBuilds ? It will allow additional upstream developers to examine the issue. Please do not test the kernel in the daily folder, but the one all the way at the bottom. Once you've tested the upstream kernel, please comment on which kernel version specifically you tested and remove the tag:
needs-upstream-testing

This can be done by clicking on the yellow pencil icon next to the tag located at the bottom of the bug description and deleting the text:
needs-upstream-testing

If this bug is fixed in the mainline kernel, please add the following tags:
kernel-fixed-upstream
kernel-fixed-upstream-VERSION-NUMBER

where VERSION-NUMBER is the version number of the kernel you tested.

If the mainline kernel does not fix this bug, please add the following tags:
kernel-bug-exists-upstream
kernel-bug-exists-upstream-VERSION-NUMBER

If you are unable to test the mainline kernel, please comment as to why specifically you were unable to test it and add the following tags:
kernel-unable-to-test-upstream
kernel-unable-to-test-upstream-VERSION-NUMBER

Please let us know your results. Thank you for your understanding.

Helpful Bug Reporting Tips:
https://help.ubuntu.com/community/ReportingBugs

tags: added: dapper gutsy hardy intrepid jaunty needs-kernel-logs needs-upstream-testing
removed: cft-2.6.27 linux linux-2.6.27
Changed in linux (Ubuntu):
status: Confirmed → Incomplete

Hi,

Well, first of all, thanks for not closing this bug depiste I reported it some 5 odd years ago !

In 5 years the following changes have happened :

1) I regularly upgraded Ubuntu, but the bug got worse : instead of reporting constantly a 22 Deg temperature, it now reports nothing at all because the /proc/acpi/thermal_zone/THRM/temperature file doesn't appear to even exist anymore !!!

Now all I have in the /PROC/APCI folder is:

vincent@Lotus-Esprit:/proc/acpi$ ls -l
total 0
dr-xr-xr-x 2 root root 0 Oct 14 19:17 ac_adapter
dr-xr-xr-x 2 root root 0 Oct 14 19:17 battery
-r-------- 1 root root 0 Sep 15 14:54 event
-rw-r--r-- 1 root root 0 Oct 14 19:17 wakeup

The first two items are directories which are emtpy. The last two items are files which are aslo emtpy.

So, there is no longer any informaiton about CPU (or else) temperature in there ! Maybe Ubuntu moved it to some other place, but how am I supposed to know where it is ??

2) I replaced my motherboard for something newer, but it didn't change a thing.

I haven't teste any developpment version of Ubuntu recently, as I am getting older and playing with developmment stuff takes time and is risky and is not my main hobby any more, but all I can say is that I highly doubt that it would change anything at all, given that's it's been constantly broken for the past 5 years up until this very day... where I am using the current stable version of Ubuntu, XUbuntu 12.04.

I will however report back about the soon to be released XUbuntu 12.10 next week, as I plan on upgrading.

Forgot : I did try this appor-collect thingy you mentionned, but unfortunately it crashed, sorry.

Trouilliez vincent, thank you for trying to run the apport-collect. It is unfortunate that it crashed Xubuntu 12.04. :( As an alternative, could you please try executing at a terminal:
apport-collect 27233

If this also crashes, please feel free to report a bug against apport via a terminal:
ubuntu-bug apport

In the newly created report, please post the results of the terminal output from the crash. As well, please feel free to subscribe me to it.

As well, when you perform your intended upgrade to Xubuntu 12.10, please be sure to run the apport-collect if the problem is reproducible. It is vital to have the information that an apport-collect provides.

Thank you for your understanding.

apport information

tags: added: apport-collected precise
description: updated

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

I am sorry but apport collect keeps on craching, it's hopeless.

I installed the dailyèbuild of 12.10 in Virtualbox and it appeas the problem is still there, no temperature to be found under /proc/acpi...

I will report back next week once I have installed a fresh copy of 12.10 Stable on my actual hard-drive.

Trouilliez vincent, despite apport-collect crashing on you, we got the apport-collect for Precise from comments https://bugs.launchpad.net/ubuntu/+source/linux/+bug/27233/comments/41 through https://bugs.launchpad.net/ubuntu/+source/linux/+bug/27233/comments/57 , so let us look past the apport-collect crashing.

Now, usually when one wants to know the CPU temperature in Xubuntu, one would install the package xfce4-sensors-plugin , then run sudo sensors-detect . For more on this please see https://help.ubuntu.com/community/SensorInstallHowto .

As well, if one finds their CPUs approaching an overheat scenario, a potential WORKAROUND would be to governor it via cpufreq-selector. For my PC using Intel quad-core with hyperthreading, I would execute at a terminal:
sudo cpufreq-selector --cpu=0 --governor=powersave && sudo cpufreq-selector --cpu=1 --governor=powersave && sudo cpufreq-selector --cpu=2 --governor=powersave && sudo cpufreq-selector --cpu=3 --governor=powersave && sudo cpufreq-selector --cpu=4 --governor=powersave && sudo cpufreq-selector --cpu=5 --governor=powersave && sudo cpufreq-selector --cpu=6 --governor=powersave && sudo cpufreq-selector --cpu=7 –governor=powersave && cpufreq-info

cpufreq-info is used to verify that the governor is in powersave for all logical CPUs.

Does this work for you?

Wow.... 5 later it finally works !

ACPI still reports nothing, however the Wiki page gave the solution : the utility 'lm-sensors' provides all the answers :

- sensors-detect showed that the problem was a missing kernel driver, and told me which one to load
- the "sensors" command-line utiliy then allow to display all the data.

I also installed a GUI/front-end for lm-sensors (the one for XFCE as you mentionned), works fine.

Cool ! So that's one problem solved ! :-) Took 5 years to solve but hey, we are used to slow progress with Linux aren't we...

Bug closed then, thanks for your help !

Trouilliez vincent, this bug report is being closed due to your last comment https://bugs.launchpad.net/ubuntu/+source/linux/+bug/27233/comments/60 regarding this being fixed via using lm-sensors. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the revealed drop down box. You can learn more about bug statuses at https://wiki.ubuntu.com/Bugs/Status. Thank you again for taking the time to report this bug and helping to make Ubuntu better. Please submit any future bugs you may find.

Changed in linux (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.