Comment 53 for bug 259157

Tomas 'tt' Krag (tt) wrote :

Update:

I installed linux-backports-modules-intrepid-generic and using the ath5k driver i can connect to WPA-PSK networks again, although i'm unsure if i need to blacklist the ath_pci driver first