Ubuntu

Comment 29 for bug 246269

Fahim Abdun-Nur (fahim-a) wrote :

Ok, I'm back home (i.e. the Intel 915 system), and mistakenly decided to update the kernel once more to 2.6.27.2 from 27.1. :(

I'm guessing I'll just have to wait till 8.10 formally comes out before I'll try again. Or I could try reverting back to 27.1

fahim@fahim-gx280:~$ uname -a
Linux fahim-gx280 2.6.27-2-server #1 SMP Thu Aug 28 18:05:08 UTC 2008 i686 GNU/Linux
fahim@fahim-gx280:~$ dmesg | grep vesa
[ 2.906117] uvesafb: Getting VBE info block failed (eax=0x4f00, err=-3)
[ 2.906173] uvesafb: vbe_init() failed with -22
[ 2.906224] uvesafb: probe of uvesafb.0 failed with error -22