Comment 29 for bug 201225

setting to confirmed and changing package to linux as it is a kernel error.

07:00.0 Network controller [0280]: Broadcom Corporation BCM4306 802.11b/g Wireless LAN Controller [14e4:4320] (rev 02)
 Subsystem: Unknown device [02fa:3010]
 Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
 Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR-
 Latency: 64
 Interrupt: pin A routed to IRQ 10
 Region 0: Memory at 3c000000 (32-bit, non-prefetchable) [size=8K]
 Capabilities: [40] Power Management version 2
  Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=375mA PME(D0+,D1+,D2+,D3hot+,D3cold+)
  Status: D0 PME-Enable- DSel=0 DScale=2 PME-

dmesg outputs:
[ 1040.612808] pccard: CardBus card inserted into slot 1
[ 1040.613074] PCI: Enabling device 0000:07:00.0 (0000 -> 0002)
[ 1040.613093] ACPI: PCI Interrupt 0000:07:00.0[A] -> Link [LNKB] -> GSI 10 (level, low) -> IRQ 10
[ 1040.613114] PCI: Setting latency timer of device 0000:07:00.0 to 64
[ 1040.613159] ssb: Core 0 found: ChipCommon (cc 0x800, rev 0x02, vendor 0x4243)
[ 1040.613172] ssb: Core 1 found: IEEE 802.11 (cc 0x812, rev 0x04, vendor 0x4243)
[ 1040.613184] ssb: Core 2 found: PCMCIA (cc 0x80D, rev 0x01, vendor 0x4243)
[ 1040.613195] ssb: Core 3 found: V90 (cc 0x807, rev 0x01, vendor 0x4243)
[ 1040.613206] ssb: Core 4 found: PCI (cc 0x804, rev 0x07, vendor 0x4243)
[ 1040.613218] ssb: Core 5 found: IEEE 802.11 (cc 0x812, rev 0x04, vendor 0x4243)
[ 1040.613224] ssb: Ignoring additional 802.11 core
[ 1040.616978] b43legacy-phy1: Broadcom 4306 WLAN found
[ 1040.644775] b43legacy-phy1 debug: Found PHY: Analog 1, Type 2, Revision 1
[ 1040.644812] b43legacy-phy1 debug: Found Radio: Manuf 0x17F, Version 0x2050, Revision 2
[ 1040.668771] b43legacy-phy1 debug: Radio initialized
[ 1040.671837] phy1: Selected rate control algorithm 'simple'
[ 1040.673687] ssb: Sonics Silicon Backplane found on PCI device 0000:07:00.0
[ 764.268309] b43legacy-phy1 debug: Loading firmware version 0x127, patch level 14 (2005-04-18 02:36:27)
[ 764.337623] b43legacy-phy1 debug: Chip initialized
[ 764.338482] b43legacy-phy1 debug: 30-bit DMA initialized
[ 764.341582] b43legacy-phy1 debug: Wireless interface started
[ 764.349425] b43legacy-phy1 debug: Adding Interface type 2
[ 764.350885] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[ 1055.372402] wlan0: Initial auth_alg=0
[ 1055.372419] wlan0: authenticate with AP 00:15:0c:b9:36:7a
[ 1055.375683] wlan0: RX authentication from 00:15:0c:b9:36:7a (alg=0 transaction=2 status=0)
[ 1055.375695] wlan0: authenticated
[ 1055.375703] wlan0: associate with AP 00:15:0c:b9:36:7a
[ 1055.381858] wlan0: RX AssocResp from 00:15:0c:b9:36:7a (capab=0x411 status=0 aid=1)
[ 1055.381870] wlan0: associated
[ 1055.381969] wlan0: WMM queue=2 aci=0 acm=0 aifs=3 cWmin=15 cWmax=1023 burst=0
[ 1055.381979] wlan0: WMM queue=3 aci=1 acm=0 aifs=7 cWmin=15 cWmax=1023 burst=0
[ 1055.381988] wlan0: WMM queue=1 aci=2 acm=0 aifs=2 cWmin=7 cWmax=15 burst=30
[ 1055.381996] wlan0: WMM queue=0 aci=3 acm=0 aifs=2 cWmin=3 cWmax=7 burst=15
[ 1055.382557] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[ 1055.394394] b43legacy-phy1 debug: Using software based encryption for mac: 00:15:0c:b9:36:7a
[ 1055.418302] b43legacy-phy1 debug: Using software based encryption for mac: ff:ff:ff:ff:ff:ff