Comment 16 for bug 194523

jyks (jyks) wrote :

Hardy Beta (with all latest updates) on my Compaq v3000 seems to have this problem. So you are not alone!
The laptop randomly freezes mostly resulting in a hard reboot. But recently i just switched off the wireless antenaa and after a few minutes it starts responding! I have been able to reproduce this behaviour atleast twice.

Driver Versions:
nvidia-glx-new: 169.12+2.6.24.11-12.31
b43 with broadcom-wl-4.80.53.0 firware

dmesg after/before the freeze [ freezetime stamp around 356] :
[ 103.365306] NET: Registered protocol family 17
[ 104.169003] wlan0_rename: Initial auth_alg=0
[ 104.169009] wlan0_rename: authenticate with AP 00:1b:2f:0c:0e:be
[ 104.169629] wlan0_rename: RX authentication from 00:1b:2f:0c:0e:be (alg=0 transaction=2 status=0)
[ 104.169632] wlan0_rename: authenticated
[ 104.169635] wlan0_rename: associate with AP 00:1b:2f:0c:0e:be
[ 104.170619] wlan0_rename: RX AssocResp from 00:1b:2f:0c:0e:be (capab=0x411 status=0 aid=1)
[ 104.170623] wlan0_rename: associated
[ 104.170626] wlan0_rename: switched to short barker preamble (BSSID=00:1b:2f:0c:0e:be)
[ 356.186857] b43-phy0: Radio hardware status changed to DISABLED
[ 356.286688] b43-phy0: Radio turned on by software
[ 356.286694] b43-phy0: The hardware RF-kill button still turns the radio physically off. Press the button to turn it on.
[ 357.181144] psmouse.c: TouchPad at isa0060/serio4/input0 lost synchronization, throwing 4 bytes away.
[ 358.125085] wlan0_rename: No ProbeResp from current AP 00:1b:2f:0c:0e:be - assume out of range
[ 358.481711] wlan0_rename: Initial auth_alg=0