Comment 23 for bug 186167

combuster (combuster) wrote :

I have a problem regarding the same bug. Because of the sr0 - device needs updating via bus-type methods i can not burn successfully any cd's while dvd burning is just fine. I can burn cd's but when i try to mount them later (or use them for installing ubuntu for example) hal gives me an error and when i try to copy something from them it gives i/o errors... Here is some info...

[ 5.219866] Driver 'sr' needs updating - please use bus_type methods
[ 5.247383] sr0: scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda caddy
[ 5.247536] sr 0:0:0:0: Attached scsi CD-ROM sr0

00:1f.1 IDE interface: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller (rev 03)

*-ide
             description: IDE interface
             product: 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller
             vendor: Intel Corporation
             physical id: 1f.1
             bus info: pci@0000:00:1f.1
             logical name: scsi0
             version: 03
             width: 32 bits
             clock: 33MHz
             capabilities: ide bus_master emulated
             configuration: driver=ata_piix latency=0 module=ata_piix
           *-cdrom
                description: DVD-RAM writer
                product: DVD+-RW DVW28SLC
                vendor: TEAC
                physical id: 0.0.0
                bus info: scsi@0:0.0.0
                logical name: /dev/cdrom
                logical name: /dev/cdrw
                logical name: /dev/dvd
                logical name: /dev/dvdrw
                logical name: /dev/scd0
                logical name: /dev/sr0
                version: A.06
                capabilities: removable audio cd-r cd-rw dvd dvd-r dvd-ram
                configuration: ansiversion=5 status=open

It is not cd/dvd burning software related problem because i've tried all sort's of apps and burning cd's is going just fine from puppy when i boot it off from my flash drive... Hope it will be fixed sometime soon...