Comment 23 for bug 1844021

diddly (dflogeras2) wrote :

I wont have access to that particular machine until Fri, but I did verify I could update another install in a VM. The only weirdness I saw was that after installing with dpkg -i *.deb, aptitude wanted to remove the headers since it depends on libssl1.1 > 1.1.0 which Mint does not have I guess. I figured it would not affect what we're testing here.

I'll report back on Fri when I verify on real hardware. And thanks!