Comment 0 for bug 1821663

I'm experiencing a repeating crackling noise after 19.04 upgrade that start just after the boot and before the login.

I tried a bunch of fixes for pulseaudio I found googling, including this one https://wiki.archlinux.org/index.php/PulseAudio/Troubleshooting#Glitches.2C_skips_or_crackling
 and this one https://askubuntu.com/questions/864608/audio-crackle-through-headphones. Neither of which helped.

The system was running smoothly on 18.10

Alessansdro-

ProblemType: Bug
DistroRelease: Ubuntu 19.04
Package: pulseaudio 1:12.2-2ubuntu1
ProcVersionSignature: Ubuntu 5.0.0-8.9-generic 5.0.1
Uname: Linux 5.0.0-8-generic x86_64
ApportVersion: 2.20.10-0ubuntu23
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC1: alessandro 3310 F.... pulseaudio
 /dev/snd/controlC0: alessandro 3310 F.... pulseaudio
CurrentDesktop: ubuntu:GNOME
Date: Tue Mar 26 03:29:00 2019
InstallationDate: Installed on 2016-07-09 (989 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
SourcePackage: pulseaudio
UpgradeStatus: Upgraded to disco on 2019-03-25 (0 days ago)
dmi.bios.date: 02/14/2006
dmi.bios.vendor: Phoenix Technologies, LTD
dmi.bios.version: 6.00 PG
dmi.board.name: GA-8TRC410M-NF
dmi.board.vendor: NEC COMPUTERS INTERNATIONAL
dmi.chassis.type: 3
dmi.chassis.vendor: NEC COMPUTERS INTERNATIONAL
dmi.modalias: dmi:bvnPhoenixTechnologies,LTD:bvr6.00PG:bd02/14/2006:svnPackardBellNEC:pnIMEDIA5204:pvrPB34310106:rvnNECCOMPUTERSINTERNATIONAL:rnGA-8TRC410M-NF:rvr:cvnNECCOMPUTERSINTERNATIONAL:ct3:cvr:
dmi.product.name: IMEDIA 5204
dmi.product.version: PB34310106
dmi.sys.vendor: Packard Bell NEC