Comment 62 for bug 1814069

WizzOz (codesimian) wrote :

@ToxinE

Ubuntu 18.4.2 LTS was released before this bug was fixed. Therefore, you will not be able to install using the normal kernel.

You may, if you wish use the HWE kernel, which is based on Linux kernel 4.18.x and it does work on Hyper-V and doesn't have this issue.

Please see comment #31.

Or you could install 18.4.1 LTS and then apply the upgrades.