Comment 14 for bug 1744173

Breno Leitão (breno-leitao) wrote :

Hi Juerg,

> When updating to 4.4.117 we reverted a bunch of SAUCE rfi-flush patches and replaced them with the
> upstream versions. Is there a possibility that your patches are no longer required with those updates?

None of these patches seems to be integrated int 4.4.0-124. So, we will need to backport them again. I will be working to get this done.

What about artful (kernel 4.13). Are the patches still applying?