Comment 0 for bug 1730515

---Problem Description---
We have few cxlflash patches upstream that we would like to be included in the Ubuntu 16.04 HWE kernel. Below patches are in next/master lined up for 4.15 kernel.

285e6670d0229b0157a9167eb8b2626b445a5a0e scsi: cxlflash: Use derived maximum write same length
0d4191305e69e42b3f7f11bbcf077d1d42929f94 scsi: cxlflash: Allow cards without WWPN VPD to configure
d84c198f43c50c6c0bd57571acbf0f000165bd56 scsi: cxlflash: Derive pid through accessors

Please let me know if there are questions/concerns.