Comment 9 for bug 1684971

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package linux - 4.4.0-77.98

---------------
linux (4.4.0-77.98) xenial; urgency=low

  * linux: 4.4.0-77.98 -proposed tracker (LP: #1686040)

  * [Hyper-V][SAUCE] pci-hyperv: Use only 16 bit integer for PCI domain
    (LP: #1684971)
    - SAUCE: pci-hyperv: Use only 16 bit integer for PCI domain

  * Upgrade Redpine WLAN/BT driver to ver. 1.2.RC4 (LP: #1669672)
    - SAUCE: sdhci: use PCI ID to identify Dell IoT gateways
    - SAUCE: Redpine: Upgrade to ver. 1.2.RC4
    - [Config] Update CONFIG_VEN_RSI_* configs
    - SAUCE: Redpine: add copyright to kernel packages

  * Fix RX fail issue on Exar USB serial driver after resume from S3/S4
    (LP: #1685133)
    - SAUCE: xr-usb-serial: Update driver for Exar USB serial ports

  * Miscellaneous Ubuntu changes
    - [Config] updating configs to match redpine driver changes

 -- Kleber Sacilotto de Souza <email address hidden> Tue, 25 Apr 2017 19:32:01 +0200