Comment 23 for bug 1678184

Francesco (flying-mugs) wrote :

I want to report that I got the same bug under Ubuntu 16.04 with hardware enablement stack. The bug came with a recent update of the linux-generic-hwe, I now have 4.8.0.48.20 and I am affected.
I also have an XPS 9550 with the 512GB Samsung NVMe. Was the APST support backported to 4.8?

For the moment my workaround is using the old 4.4 kernel, but I will try the kernel parameters as well...

Info about my drive:
$ sudo nvme list
Node SN Model Version Namespace Usage Format FW Rev
---------------- -------------------- ---------------------------------------- -------- --------- -------------------------- ---------------- --------
/dev/nvme0n1 S29PNXAGC05771 PM951 NVMe SAMSUNG 512GB 1.1 1 450,10 GB / 512,11 GB 512 B + 0 B BXV77D0Q