Comment 15 for bug 1498667

Joseph Salisbury (jsalisbury) wrote :

Can you test the following two kernels and post back if they work or not:

Latest Wily kernel:
https://launchpad.net/~canonical-kernel-team/+archive/ubuntu/ppa/+build/8881941

First Xenial kernel based on 4.3:
https://launchpad.net/ubuntu/+source/linux/4.3.0-0.9/+build/8360668

First Xenial kernel based on 4.4:
https://launchpad.net/ubuntu/+source/linux/4.4.0-1.15/+build/8880824

Note, with these kernels you have to install both the linux-image and linux-image-extra .deb packages.