Comment 44 for bug 1447664

Ed S (imimimx) wrote :

dpkg: dependency problems prevent configuration of linux-headers-4.13.0-34-generic:
 linux-headers-4.13.0-34-generic depends on libssl1.1 (>= 1.1.0); however:
  Package libssl1.1 is not installed

Depending version problem for Ubuntu 16.04?

ii libssl-dev:amd64 1.0.2g-1ubuntu4.10 amd64 Secure Sockets Layer toolkit - development files