Comment 7 for bug 1422675

Joseph Salisbury (jsalisbury) wrote :

12.04 is the last release that will support non-PAE.