Comment 11 for bug 1422675

Joseph Salisbury (jsalisbury) wrote
> 12.04 is the last release that will support non-PAE.

This bug report is not about running non-PAE, it is about running PAE on the Pentium M. Ubuntu 14.04 supports PAE on the Pentium M - the Ubuntu Kernel Team merged the patch on 2014-03-06, shortly before 14.04 was released - https://bugs.launchpad.net/baltix/+bug/930447/comments/284