Comment 67 for bug 1394368

Pilot6 (hanipouspilot) wrote :

What is the Ubuntu version? Why not just upgrade your kernel?

If you have Ubuntu 14.04, remove that module and run

sudo apt-get install linux-generic-lts-wily

it will install kernel 4.2 with this patch already included.