Comment 330 for bug 1372609

Pilot6 (hanipouspilot) wrote :

Since linux-generic-lts-vivid -s in main repository, my comment #317 for Ubuntu 14.04 is outdated.
Dkms package can be installed right from hanipouspilot ppa. No need to add anything else.