[Dell Inspiron 17R 5737] No sound

Bug #1324330 reported by Peter-jezdec on 2014-05-29
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)

Bug Description

also no sound with v3.15-rc7-utopic

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: linux-image-3.13.0-24-generic 3.13.0-24.46 [modified: boot/vmlinuz-3.13.0-24-generic]
ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
Uname: Linux 3.13.0-24-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.2
Architecture: amd64
 /dev/snd/controlC0: local 1544 F.... lxpanel
CRDA: Error: [Errno 2] No such file or directory: 'iw'
CurrentDesktop: LXDE
Date: Thu May 29 04:02:15 2014
HibernationDevice: RESUME=UUID=bdcd98e6-dd6d-4eb1-8fef-ae030ceb3557
InstallationDate: Installed on 2014-04-29 (29 days ago)
InstallationMedia: Lubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140416.2)
MachineType: Dell Inc. Inspiron 5737
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-24-generic root=UUID=c58b7a9f-01ff-4475-b0cd-6079703e03cf ro
 linux-restricted-modules-3.13.0-24-generic N/A
 linux-backports-modules-3.13.0-24-generic N/A
 linux-firmware 1.127.2
SourcePackage: linux
StagingDrivers: rts5139
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 11/12/2013
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A07
dmi.board.name: 04X8RP
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.chassis.version: A07
dmi.modalias: dmi:bvnDellInc.:bvrA07:bd11/12/2013:svnDellInc.:pnInspiron5737:pvrA07:rvnDellInc.:rn04X8RP:rvrA00:cvnDellInc.:ct8:cvrA07:
dmi.product.name: Inspiron 5737
dmi.product.version: A07
dmi.sys.vendor: Dell Inc.

Peter-jezdec (peter-jezdec) wrote :

This change was made by a bot.

Changed in linux (Ubuntu):
status: New → Confirmed

Is this a new issue, or has it also happened with prior releases?

Changed in linux (Ubuntu):
importance: Undecided → Medium
status: Confirmed → Triaged
tags: added: utopic
Joseph Salisbury (jsalisbury) wrote :

This issue appears to be an upstream bug, since you tested the latest upstream kernel. Would it be possible for you to open an upstream bug report[0]? That will allow the upstream Developers to examine the issue, and may provide a quicker resolution to the bug.

Please follow the instructions on the wiki page[0]. The first step is to email the appropriate mailing list. If no response is received, then a bug may be opened on bugzilla.kernel.org.

Once this bug is reported upstream, please add the tag: 'kernel-bug-reported-upstream'.

[0] https://wiki.ubuntu.com/Bugs/Upstream/kernel

Peter-jezdec, does this problem happen in the kernel provided by default in Ubuntu (not upstream 3.15-rc7)?

summary: - no sound
+ [Dell Inspiron 17R 5737] No sound
tags: added: kernel-bug-exists-upstream-3.15-rc7 latest-bios-a06 regression-potential
Changed in linux (Ubuntu):
status: Triaged → Incomplete
Peter-jezdec (peter-jezdec) wrote :

This bug occurs in every kernel I've tried. That includes 3.13.0-24.46 from 14.4, as well as a few kernels from 13.10, and a whole bunch from 12.4. I currently use 3.15-rc7 due to a video bug that is fixed in that kernel:


tags: added: saucy
tags: added: precise
Changed in linux (Ubuntu):
status: Incomplete → Triaged
Peter-jezdec (peter-jezdec) wrote :

My apologies, apparently I have two sound cards and the wrong one was default. I did spend an inordinate amount of time trying to learn about sound problems without learning much. Finally, I got some hints from an answer from the <email address hidden> mailing list.

Peter-jezdec, this bug report is being closed due to your last comment https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1324330/comments/7 regarding this being a configuration issue. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the revealed drop down box. You can learn more about bug statuses at https://wiki.ubuntu.com/Bugs/Status.

As well, when reporting sound bugs in the future, it's best to file a report by executing the following in a terminal so that the Audio triagers and developers can review it:
ubuntu-bug sound

For more on this, please see the Ubuntu Audio Developer team article:

Thank you again for taking the time to report this bug and helping to make Ubuntu better. Please submit any future bugs you may find.

Changed in linux (Ubuntu):
status: Triaged → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers