Comment 2 for bug 130844

I should have mentioned that I use a up to date version of Feisty Fawn.