Comment 14 for bug 1265841

Maarten Baert (maarten-baert) wrote :

I can do it if you really want, but I think I already know the result. According to this:
http://www.phoronix.com/scan.php?page=news_item&px=MTM2OTg
... ecryptfs AES-NI support was only added in kernel 3.10. Both quantal and raring use older kernels, so they will not load the aesni_intel module and won't be affected, just like 12.04.

I will try to install some older kernels on saucy, I should be able to find out if the issue started with kernel 3.10 or later.