Comment 10 for bug 1241505

Yes, It's almost identical to mine. I use the ATI fglrx proprietary driver and kernel-default. The problem appears to be the same. Under the "Kernel Modules" statement, it shows the correct modules to be included, as far as I can tell. But apparently those modules are not actually being included in the initrd when mkinitrd is building, or possibly they are included, but not built correctly because of the following error:

[MODULES] Unsupported kernel (3.11.1-1.gcee6127-desktop)

Now all we need is someone with enough knowledge to pin down the exact problem.