Comment 125 for bug 119730

> which version?
> 2.6.30 doesn't work for me =(

2.6.27.x works for me on on Ubuntu 8.10,
also 2.6.28 and 2.6.29 and 2.6.30 all work on 9.04.