Comment 34 for bug 1041883

Tim Gardner (timg-tpi) wrote :

peterrus - regarding comment #32 please make sure the modules you've blacklisted are in fact not getting loaded, e.g., 'lsmod |grep asus'.

Its possible that asus-wmi is a red herring. So, I guess there are 3 things to try:

1) Re-verify that 3.5.0-10.10 still works.
2) Try mainline 3.5.1 (http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.5.1-quantal/) and 3.5.2 (http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.5.2-quantal/)
3) Assuming 3.5.2 exhibits the problem, work with jsalisbury to bisect from 3.5.1 to 3.5.2.