Comment 17 for bug 138915

This is becaming more and more critical!
As I mentioned in comment #13, this bug prevents the use apt and all the frontends such as synaptic,gnome-app-install and the language selector in the live session.
I just marked bug 150434 as a duplicate of this one.

Please devs, raise the importance to critical.