Comment 6 for bug 633227

Ricardo Salveti (rsalveti) wrote :

With kernel Ubuntu-2.6.35-903.13 we have a workaround to use 1GB and avoid using highmem. While the highmem issue is not fixed, at least this can be the way to go for Maverick.