Comment 3 for bug 915782

can you plug the serial cable, and setup a serial console (see
http://omappedia.org/wiki/Ubuntu_on_OMAP_FAQ#I_want_to_a_console_on_serial_connection.2C_how_do_I_do_it.3F).
you should be able to log in the serial console with your username.

then please send us the output of :

uname -a

dkms status

lsmod

and the content of /var/log/Xorg.0.log

On Thu, Jan 19, 2012 at 6:37 PM, Martin Stellmacher
<email address hidden>wrote:

> I can confirm, that the same happens on pandaboard ES RevB1.
>
> - install prebuilt Unbuntu binaries
> - install the OMAP-Extras
> - reboot
> -> X doesn't start and you are left at the console login prompt...
>
> Ubuntu 11.10 (GNU/Linux 3.0.0-1205-omap4 armv71)
>
> Best regards, Martin
>
> --
> You received this bug notification because you are subscribed to linux-
> ti-omap in Ubuntu.
> https://bugs.launchpad.net/bugs/915782
>
> Title:
> OMAP4-extras installation fail
>
> Status in “linux-ti-omap” package in Ubuntu:
> New
>
> Bug description:
> Running pandaboard RevA4, after installing ubuntu and running the
> install OMAP4-addon, it claims to successfully install however on
> reboot it goes past the splash screen and fails, the last few lines of
> text that appear are:
>
> "line disc installation timed out "
> and st_register failed -22
>
> I've tried this 3 times and the same thing happens every time.
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/linux-ti-omap/+bug/915782/+subscriptions
>