Comment 24 for bug 86798

I can now confirm that it is working fine with the current gutsy kernel (I installed it under feisty)