Comment 101 for bug 106864

The Fold (stuart-luscombe) wrote :

I have been getting this problem while trying to boot Hardy off a Wubi install process. I am using the 64-bit version.

I am currently running an Abit IB9 motherboard which has an IT8211 IDE controller as well as a SATA controller. Previously I've encountered this problem with Feisty and could not resolve it. With Feisty the boot would get so far then crash out to BusyBox but also hang the whole system. With Hardy it gets so far, displays the below output just before crashing out to BusyBox but it will still let me type, although it is very lagged.

I have tried disabling the IDE controller in the BIOS and I only have 1 SATA drive connected.

It's worth noting that I don't get this problem booting from a Knoppix LiveCD, although I'm sure it could be any number of things that are different. I will be trying to alternate cd later today as well as the latest daily build to see if I get any success.

[output just before BusyBox]

ata3.00: qc timeout (cmd 0x27)
ata3.00: failed to read native max address (err_mask=0x4)
ata3.00: revalidation failed (errno=-5)
ata3: failed to recover some devices, retrying in 5 secs
ata3.00: disabled
ata3: soft resetting link
ata3: EH complete
ata_piix 0000:00:1f.5: MAP [ P0 -- P1 -- ]
ACPI: PCI Interrupt 0000:00:1f.5[b] -> GSI 19 (level, low) -> IRQ 19
PCI: Setting latency timer of device 0000:00:1f.5 to 64
scsi4 : ata_piix
scsi5 : ata_piix
ata5: SATA max UDMA/133 cmd 0xf300 ctl 0xf200 bmdma 0xef00 irq 19
ata6: SATA max UDMA/133 cmd 0xf100 ctl 0xf000 bmdma 0xef08 irq 19
SGI XFS with ACLs, security attributes, realtime, large block/inode numbers, no debug enabled
SGI XFS Quota Management subsystem
JFS: nTxBlock = 8192, nTxLock = 65536