Comment 107 for bug 67810

psycosmyth (psycosmyth) wrote :

Just to confirm, I have had this issue with all distros using 2.6.20.* and my Hitachi HD. The 2.6.22+ kernel has resolved this issue!! I used it with Fiesty and then upgraded to Gutsy tribe4. I will try Mint and Dream next and if I'm brave enough I'll try some RPM distros too.
I hope this helps most of you if you have not already tried it.