linux-restricted-modules-gcp 5.4.0-1053.57 source package in Ubuntu

Changelog

linux-restricted-modules-gcp (5.4.0-1053.57) focal; urgency=medium

  * Master version: 5.4.0-1053.57

  * Miscellaneous Ubuntu changes
    - debian/tracking-bug -- update from master
    - debian/dkms-versions -- update from kernel-versions (main/2021.09.06)

 -- Luke Nowakowski-Krijger <email address hidden>  Wed, 08 Sep 2021 15:24:53 -0700

Upload details

Uploaded by:
Luke Nowakowski-Krijger
Sponsored by:
Kelsey Skunberg
Uploaded to:
Focal
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal security restricted utils

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules-gcp_5.4.0-1053.57.tar.xz 23.1 KiB 8502dbfa5733e0690cff1733a7c7a2d88e4f3af0619b8a4969fbade53dafa7c1
linux-restricted-modules-gcp_5.4.0-1053.57.dsc 3.4 KiB 0eca457ef4d9d2bde9d163043f93e21fbff714aa72ec3d6325584b8bc4279735

Available diffs

View changes file

Binary packages built by this source

linux-modules-nvidia-390-5.4.0-1053-gcp: Linux kernel nvidia modules for version 5.4.0-1053

 This package pulls together the Linux kernel nvidia modules for
 version 5.4.0-1053 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-390-gcp-lts-20.04: Extra drivers for nvidia-390 for the gcp-lts-20.04 flavour

 Install extra signed nvidia-390 modules compatible with the gcp-lts-20.04 flavour.

linux-modules-nvidia-435-gcp-lts-20.04: Extra drivers for nvidia-435 for the gcp flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -460.

linux-modules-nvidia-440-gcp-lts-20.04: Extra drivers for nvidia-440 for the gcp flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -460.

linux-modules-nvidia-450-gcp-lts-20.04: Extra drivers for nvidia-450 for the gcp flavour (dummy transitional package)

 Transitional package for upgrades of -450 to -460.

linux-modules-nvidia-455-gcp-lts-20.04: Extra drivers for nvidia-455 for the gcp flavour (dummy transitional package)

 Transitional package for upgrades of -455 to -460.

linux-modules-nvidia-460-5.4.0-1053-gcp: Linux kernel nvidia modules for version 5.4.0-1053

 This package pulls together the Linux kernel nvidia modules for
 version 5.4.0-1053 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-460-gcp-lts-20.04: Extra drivers for nvidia-460 for the gcp-lts-20.04 flavour

 Install extra signed nvidia-460 modules compatible with the gcp-lts-20.04 flavour.

linux-modules-nvidia-465-gcp-lts-20.04: Extra drivers for nvidia-465 for the gcp flavour (dummy transitional package)

 Transitional package for upgrades of -465 to -470.

linux-modules-nvidia-470-5.4.0-1053-gcp: Linux kernel nvidia modules for version 5.4.0-1053

 This package pulls together the Linux kernel nvidia modules for
 version 5.4.0-1053 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-470-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-470-gcp-lts-20.04: Extra drivers for nvidia-470 for the gcp-lts-20.04 flavour

 Install extra signed nvidia-470 modules compatible with the gcp-lts-20.04 flavour.

linux-objects-nvidia-390-5.4.0-1053-gcp: Linux kernel nvidia modules for version 5.4.0-1053 (objects)

 This package contains the Linux kernel nvidia modules for version 5.4.0-1053.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-460-5.4.0-1053-gcp: Linux kernel nvidia modules for version 5.4.0-1053 (objects)

 This package contains the Linux kernel nvidia modules for version 5.4.0-1053.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-460-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-470-5.4.0-1053-gcp: Linux kernel nvidia modules for version 5.4.0-1053 (objects)

 This package contains the Linux kernel nvidia modules for version 5.4.0-1053.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-470-gcp* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.