There are currently no open bugs.

"linux-restricted-modules-gcp" versions published in Ubuntu

Noble-proposed (6.8.0-1002.2+4): restricted/utils
Focal-proposed (5.4.0-1124.133+1): restricted/utils
Jammy-proposed (5.15.0-1053.61+1): restricted/utils
Mantic-proposed (6.5.0-1015.15+1): restricted/utils
Focal-security (5.4.0-1123.132+1): restricted/utils
Jammy-security (5.15.0-1052.60+1): restricted/utils
Mantic-security (6.5.0-1014.14+1): restricted/utils
Focal-updates (5.4.0-1123.132+1): restricted/utils
Jammy-updates (5.15.0-1052.60+1): restricted/utils
Mantic-updates (6.5.0-1014.14+1): restricted/utils
Noble (6.6.0-1001.1+1): restricted/utils
Mantic (6.5.0-1007.7): restricted/utils
Jammy (5.15.0-1003.6): restricted/utils
Focal (5.4.0-1009.9): restricted/utils
Bionic-security (5.0.0-1034.35): restricted/utils
Bionic-updates (5.0.0-1034.35): restricted/utils